Примарные дирекции

 Top Next

Боб Макрански

Примарные дирекции


Глава7: Система домов Плацидуса

 Top Previous Next

Система домов Плацидуса

В системе Плацидуса 11-й и 3-й куспиды домов являются точками эклиптики в Четвертом и Первом квадрантах (соответственно), чьё отношение меридианного расстояния к полудуге равно 1/3. Также 12-й и 2-й куспиды домов являются точками эклиптики в Четвертом и Первом квадранте (соответственно), чьё отношение MD к SA равно 2/3. Здесь "MD/SA" означает UMD/DSA для точки находящейся выше горизонта и LMD/NSA для точки находящейся ниже горизонта, то есть в этом контексте MD может превышать 90. Таким образом куспиды домов Плацидуса являются точками эклиптики, которые продвинулись на 1/3 и 2/3 своего пути через соответствующий им квадрант.

В системе Плацидуса считается, что две точки находятся в соединении, если они лежат в одном и том же квадранте и имеют одинаковое отношение меридианного расстояния (измеренного вдоль их дневного круга) к полудуге.

В прошлом вычисления примарных дирекций в системе Плацидуса делались не совсем корректно такими астрологами, как Simmonite, de Luce и другие. Правильный метод вычисления описан у Leo, но его алгоритм мало пригоден для компьютерного программирования. Поэтому не корректный метод расчета примарных дирекций будет описан перед описанием правильного метода расчета.

Не корректный метод расчета примарных дирекций

Рисунок 7-1

Пропорциональным горизонтом называется местоположение точек на небесной сфере, которые имеют одинаковое отношение меридианного расстояния к полудуге тела (рисунок 7-1). Пусть W будет точкой пересечения (и её RA) пропорционального горизонта тела с экватором. Пусть Q будет разницей между W тела и его RA. Меридианное расстояние W будет равно: MD(w)= Q + MD, где МD является меридианным расстоянием тела. Так как W является точкой на экваторе, её склонение равно нулю и её полудуга равна 90. А так как отношение MD(w) к SA(w) должно равняться отношению MD к SA тела (так как по определению W лежит на пропорциональном горизонте тела S), имеем:

MD(w) / SA(w) = (Q + MD) / 90 = MD / SA или

Q = (90 -SA)*MD/SA=AD*MD/SA

где AD является разницей восхождений тела (ночные полудуги используются, поскольку тело S лежит в Первом квадранте). Тогда W тела S определяется следующим образом:

если S лежит в Первом или Четвертом квадрантах, тогда W=RA-Q

если S лежит во Втором или Третьем квадрантах, тогда W=RA+Q,

Пример: SUN: MD(su) = 37,64; SA(su) = 114,70; AD(SU)= -24,70;

следовательно Q(su) = -8,11; RA(su) = 230,01;

отсюда W(su) = 221,90

MOON: MD(mo) = 16,10; SA(mo) = 104,46; AD(mo)= 14,46;

следовательно Q(mo) = 2,23; RA(mo) = 28,47;

отсюда W(mo) = 26,24.

Пока не плохо. Сейчас определим со-полюс тела как угол между пропорциональным горизонтом тела и экватором. Согласно правилу тригонометрии получаем:

sin(Q) = tg(D)*ctg(со-полюс) или

полюс = Arctg(sin(Q)*ctg(D)).

Найдем дирекцию промиссора Р к мунданному соединению с сигнификатором S (рисунок 7-2).

Рисунок 7-2

Пусть RA(p') будет равняться RA точки пересечения дневного круга промиссора с пропорциональным горизонтом сигнификатора. Пусть Q(p) будет разницей между RA(p') и W(s). Рассмотрим треугольник, сторонами которого являются дуги экватора (=Q(p)), часового круга через Р' (=D(p)) и пропорционального горизонта сигнификатора. Угол между экватором и пропорциональным горизонтом равняется со-полюс(s). Далее:

sin(Q(p))= tg(D(p))*ctg(со-полюс(s)) или

Q(p) = Arcsin(tg(D(p))*tg(полюс(s)),

и RA(p') = W(s) + Q(p).

Дуга дирекции будет равняться:

Arc = RA(p) - RA(p') = RA(p) - W(s) - Q(p)= W(p) - W(s),

где W(p) является аналогом W промиссора, равное: W(p) = RA(p) - Q(p), (так как сигнификатор находится с восточной стороны меридиана).

Рисунок 7-3

Сейчас рассмотрим рисунок 7-3, которая показывает полудуги и меридианные расстояния нескольких точек, которые находятся на разных дневных кругах (имеют разное склонение), но которые все лежат на одном и том же пропорциональном горизонте (то есть они имеют одинаковое отношение MD к SA). Заметьте, что точки расположены вдоль пропорционального горизонта по направлению к меридиану (от Р6 до Р1), MD уменьшается и следовательно SA должно уменьшаться также, для поддержания постоянной пропорции; поэтому любой пропорциональный горизонт должен проходить через точки Севера (и Юга) на горизонте, или по крайней мере приближаться к этим точкам, как к пределу. Поэтому пропорциональный горизонт в не корректном методе Плацидуса должен быть домовым кругом и поэтому Q и W тела в не корректном методе Плацидуса должны быть такими же как Q и W тела в системе Кампануса-Регимонтануса. Однако из выше описанных примеров становится видно, что они не равны:

Такое расхождение получается потому что пропорциональный горизонт в не корректном методе Плацидуса считается большим кругом (проходящим через центр Земли). А раз большой круг, значит может быть домовым кругом. На самом деле пропорциональный горизонт не является большим кругом и поэтому не корректно использовать правила тригонометрии для больших кругов (правила Нейпира) для решения треугольника при нахождении полюс(s) и Q(p). Система Плацидуса является единственной не проекционной системой, рассмотренной в этой книге, то есть единственной системой, в которой местоположение точек с равной Мунданной позицией не является большим кругом на небесной сфере.

Вместо того, чтобы пытаться пересмотреть не корректный метод Плацидуса, легче создать другой метод, позволяющий правильно определять Мунданную позицию в системе Плацидуса.

Правильный метод Плацидуса

Для нахождения дирекции промиссора Р к мунданному соединению с сигнификатором S необходимо определить точку Р' на дневном круге промиссора, которая имеет такое же отношение MD к SA, как и сигнификатор, то есть MD(p')/SA(p') = MD(s)/SA(s). Тогда дуга дирекции будет равна RA(p) - RA(p'). Учтите, что Р и S находятся в Первом квадранте, так что ночные полудуги используются. Следовательно SA(p')=90-AD(p) потому что D(p') = D(p), где AD(p) является разницей восхождений промиссора. Также MD(p')=RAIC-RA(p'), следовательно RAIC-RA(p')=(90-AD(p))*MD(s)/SA(s), откуда:

Arc = RA(p) - RA(p') = RA(p)- RAIC +(90-AD(р))*MD(s)/SA(s).

Основной алгоритм расчета дуги дирекции промиссора Р движущегося к Мунданному соединению с сигнификатором S в системе Плацидуса будет следующий:

Если сигнификатор лежит в Первом или Третьем квадранте, тогда пусть Т=1

Если сигнификатор лежит во Втором или Четвертом квадранте, тогда пусть Т= -1

Если сигнификатор лежит в Первом или во Втором квадранте, тогда пусть V = -1 и пусть R = RAIC

Если сигнификатор лежит в Третьем или Четвертом квадранте, тогда пусть V= 1 и пусть R= RAMC

Дуга дирекции Р CONJ S Plac mund будет равна:

Arc = RA(p) - R + T*(90+ V*AD(p))*MD(s)/SA(s),

где RA(p) является RA промиссора и AD(p) является его разницей восхождений (из формулы 1-1), а MD(s) и SA(s) являются меридианным расстоянием и полудугой сигнификатора. Дуга является положительной, если дирекция прямая и отрицательной, если дирекция обратная.

Заметьте, что если МС является сигнификатором, тогда MD(s) =0, следовательно ARC= RA(p) - RAMC. Также если Асцендент является сигнификатором, тогда MD(s)/SA(s) =1, следовательно

Arc= RA(p) - RAIC + 90 - AD(p) = (RA(p) - AD(p)) - (RAIC - 90) =OA(p) - OA(asc).

Пример: SU CONJ ME Plac mund d:

T = -1; V = -1; R = 192,37;

RA(su) = 230,01; AD(su) = -24,70;

MD(ME)/SA(me) = 0,21612;

следовательно Arc= 230,01-192,37 -(0,21612)*(90 + 24,70)= 12,85

Зодиакальные дирекции в системе Плацидуса

Для нахождения долготы точки аспекта в зодиакальной дирекции величина аспекта прибавляется к долготе промиссора. Используя полученную долготу точки аспекта по формуле А2 и А4 определяем RA и склонение точки аспекта. Используя склонение точки аспекта, по формуле 1-1 определяем AD точки аспекта, далее продолжаем вычисления как для мунданного соединения, используя RA и AD точки аспекта для RA(p) и AD(p).

Пример: MO TRI SA Plac zod c:

L(mo) = 30,44; аспект = 120;

следовательноL(ap) = 150,44;

из формулы A2 получаем RA(ар) = 152,50;

из формулы А4 получаем D(ap)=11,32;

из формулы 1-1 получаем AD(ap) = 14,58;

MD(sa)/SA(sa) = 0,45729; T=1; V= -1; R= 192,37;

следовательно Arc = - 5,38

Дирекции с учетом широты в системе Плацидуса

Для нахождения долготы точки аспекта в дирекции с учетом широты величина аспекта прибавляется к долготе промиссора. Полученная долгота используется совместно с широтой тела на момент аспекта в формуле А5 и А6 для нахождения склонения и RA точки аспекта. Используя склонение точки аспекта по формуле 1-1 вычисляется AD точки аспекта, далее продолжаем вычисления как для мунданного соединения, используя RA и AD точки аспекта для RA(p) и AD(p).

Пример: MO TRI SA Plac с:

используем из предыдущего примера долготу L(ар) = 150,44;

и широту Луны на момент аспекта В= 4,68;

из формулы A5 получаем D(ар) = 15,70;

из формулы A6 получаем RA(ар) = 154,22;

из формулы 1-1, AD(ар) = 20,69;

MD(sa)/SA(sa) = 0,45729; T = 1; V = -1; R = 192,37;

следовательно Arc = -6.46.

Мунданные параллели в системе Плацидуса

В системе Плацидуса две точки считаются находящимися в Мунданной параллели если они лежат с противоположных сторон меридиана, но находятся с одной и той же стороны горизонта и имеют одинаковое отношение MD/SA. Мунданная контрпараллель имеет место когда две точки находятся с одной и той же стороны меридиана, но по разные стороны горизонта и имеют одинаковое отношение MD/SA.

При вычислении дирекции промиссора Р к мунданной параллели с сигнификатором S в системе Плацидуса необходимо изменить знак перед Т в шаге 1, затем выполнить шаги 2 и 3 по алгоритму расчета Мунданного соединения в системе Плацидуса.

При вычислении дирекции промиссора Р к мунданной контрпараллели с сигнификатором S необходимо изменить знаки перед Т и V в шаге 1 и 2, заменить RAIC на RAMC и соответственно наоборот в шаге 2 алгоритма расчета Мунданного соединения в системе Плацидуса, и затем перейти к шагу 3.

Пример: SA||ME Plac mund c:

RA(sa) = 157,63; AD(sa) = 14,03;

MD(me)/SA(me) = 0,21612; T= 1; V = -1; R = 192,37;

следовательно Arc = -18,32.

Мунданные дирекции с произвольным аспектом в системе Плацидуса

Для вычисления мунданной дирекции с произвольным аспектом в системе Плацидуса удобно ввести понятие Мунданной позиции Плацидуса (РМР) сигнификатора следующим образом:

если сигнификатор лежит в Первом квадранте, тогда

PMP(s) =90 - 90*MD(s)/ SA(s)

если сигнификатор лежит во Втором квадранте, тогда

PMP(s) = 90 + 90*MD(s)/ SA(s)

если сигнификатор лежит в Третьем квадранте, тогда

PMP(s) = 270 - 90*MD(s)/ SA(s)

если сигнификатор лежит в Четвертом квадранте, тогда

PMP(s) = 270 + 90*MD(s)/ SA(s),

где MD(s) является меридианным раcстоянием сигнификатора, а SA(s) является его полудугой. Заметьте, что в системе Плацидуса (как и Коха), никакая Мунданная позиция не может быть определена для приполярных тел, так как такие тела не имеют полудуги.

Найдем дирекцию промиссора Р к мунданному аспекту с сигнификатором S. Пусть Мунданная позиция Плацидуса точки аспекта будет равна: РМР(ар)=РМР(s)+А, где РМР(s) является Мунданной позицией Плацидуса сигнификатора, а А является величиной аспекта. Далее, найдем MD/AS отношение для вычисленного значения РМР(ар):

если 0 < = РМР(ар) < 90 тогда MD/SA = 1 - PMP(ap)/90

если 90 < = РМР(ар) < 180 тогда MD/SA = PMP(ap)/90 -1

если 180 < = РМР(ар) < 270 тогда MD/SA = 3 - PMP(ap)/90

если 270 < = РМР(ар) < 360 тогда MD/SA = PMP(ap)/90 - 3

где MD/SA является отношением MD к SA для точки аспекта.

Далее процесс вычисления продолжается как для Мунданного соединения, используя полученное MD/SA отношение точки аспекта в качестве МD/SA сигнификатора, и используя значения T, V и R в зависимости от квадранта, в котором точка аспекта лежит, а имеено:

*если 0 < = РМР(ар) < 90 тогда точка аспекта лежит в Первом квадранте

*если 90 < = РМР(ар) < 180 тогда точка аспекта лежит во Втором квадранте

*если 180 < = РМР(ар) < 270 тогда точка аспекта лежит в Третьем квадранте

*если 270 < = РМР(ар) < 360 тогда точка аспекта лежит в Четвертом квадранте.

Пример: MO TRI SA Plac mund c:

PMP(sa) = 48,84; аспект = -120;

следовательно PMP(ар) = 288,84; MD/SA = 0,20933;

RA(mo) = 28,47; AD(mo) = 14,46; T = -1; V=1; R =12,37;

следовательно Arc = -5,77.


Глава 1: Введение в теорию небесной сферы

Сферические треугольники

Большой круг на сфере является местом пересечения сферы с плоскостью, проходящей через центр сферы. Полюсами большого круга являются две точки, в которых сфера пересекается линией, проходящей через центр сферы перпендикулярно плоскости большого круга. Любой большой круг, проходящий через полюса другого большого круга, пересекает этот второй круг под прямым углом.

Большой круг полностью определяется двумя параметрами: точкой, в которой он пересекает экватор, которая обозначается как "W", и углом, под которым он пересекает экватор, который обозначается как "со-полюс". Малый круг является пересечением сферы плоскостью, не проходящей через центр сферы. Сферический треугольник является поверхностью сферы, ограниченной тремя дугами больших кругов, пересекающимися в трех точках. Заметьте, что дуги должны образовываться большими кругами.

Стороны сферического треугольника, так же как и его углы, измеряются в градусах, поскольку они являются дугами больших кругов. Мерой дуги является угол, созданный линиями, проведёнными из конечных точек дуги к центру сферы. Если хотя бы один угол сферического треугольника равен 90 градусам, то такой треугольник называется прямоугольным.

Небесная сфера

Небесная сфера является сферой бесконечного радиуса, центром которого является центр Земли. Планетарные и звездные тела распределены как точки на поверхности этой сферы. Наблюдателю на Земле астрономическая сфера кажется вращающейся, планеты и звезды последовательно восходят, достигают высшей точки, и заходят. Это дневное движение планет и звезд - основание для построения первичной системы предсказаний, известной как примарные (первичные) дирекции.

Горизонт является большим кругом, который разрезает небесную сферу плоскостью, проходящей через центр Земли. Эта плоскость параллельна поверхности, проходящей через точку в которой находится наблюдатель на поверхности Земли (точнее таких поверхностей будет две, если учитывать радиус Земли). Поэтому чтобы исключить такую двойственность, радиус Земли в теории небесной сферы принимается равным нулю. Зенит является точкой, которая находится выше головы наблюдателя. Зенит определяется местом пересечения линии, проходящей перпендикулярно горизонту через наблюдателя, с небесной сферой. Надир является точкой небесной сферы, диаметрально противоположной Зениту. Таким образом Зенит и Надир являются полюсами горизонтального круга (рисунок 1-2).

Рисунок 1-2

Небесный экватор находится на плоскости, которая проходит через земной экватор и пересекает небесную сферу. То есть небесный экватор является большим кругом, полюсами которого являются северный и южный полюса Мира. Северный полюс Мира является точкой, в которой небесная сфера пересекается осью вращения Земли. Южный полюс Мира является точкой, диаметрально противоположной северному полюсу Мира. В настоящее время северный полюс мира находится около Полярной звезды.

Дуга от горизонта до северного полюса Мира равняется земной широте наблюдателя и обозначается как ф . Угол между горизонтом и небесным экватором дополняет земную широту наблюдателя до 90 градусов и обозначается как со-ф, то есть он численно равняется 90 минус земная широта наблюдателя. Рисунок 1-3 отображает ситуацию, когда наблюдатель находится приблизительно на 50 градусов северной широты.

Рисунок 1-3

*Северный полюс Мира (N) можно найти по правилу "левой руки". Если направление пальцев левой руки показывают направление вращения Земли, то большой палец указывает на северный полюс Мира.

Географическая и геоцентрическая широта

Рисунок 1-4

Существует два значения земной широты, которые могут применяться при расчете примарных дирекций (рисунок 1-4). Первое является географической широтой места на поверхности Земли, которое указывается в географических картах, равное углу образованному плоскостью экватора и линией, перпендикулярной горизонту наблюдателя в этом месте (А).

Второе это геоцентрическая широта места на поверхности Земли равняется углу, образованному плоскостью экватора и линией, проходящей через центр Земли и локального наблюдателя в этом месте. Так как Земля является сфероидом, а не правильной сферой, эти два значения широты могут отличаться (до 12' дуги). Геоцентрическая широта может быть вычислена из географической широты по следующей формуле:

Геоцентрическая = Arctg(0,9933*tg(Географическая)).

Например:

51N 30 географической широты соответствуют 51 N 18 геоцентрической широте.

Географическая широта лучше описывает астрономическую ситуацию, и поэтому она будет использоваться в формулах расчета. При использовании геоцентрической широты это будет оговариваться дополнительно.

Локальная сфера

Рисунок 1-5

Часовым кругом называется большой круг, проходящий через северный и южный полюс Мира. Меридиан является часовым кругом, проходящим через зенит и надир (рисунок 1-5). Поскольку он проходит через полюса экватора и горизонта, то он перпендикулярен обоим этим большим кругам. Северная точка (N.P.) горизонта находится на пересечении меридиана и горизонта на северной стороне экватора. Южная точка горизонта находится с противоположной стороны (рисунок 1-5).

Вертикальный круг является кругом, проходящим через надир и зенит, однако все вертикальные круги пересекают горизонт под прямым углом. Очевидно, что меридиан является одновременно вертикальным и часовым большим кругом.

Рисунок 1-6

Первый вертикал (рисунок 1-6) является вертикальным кругом, чьими полюсами являются северная и южная точки горизонта. Первый вертикал пересекает горизонт в той же точке, в которой экватор пересекает горизонт сверху вниз. Эта точка называется точкой Востока (Е.Р.), противоположно ей на горизонте лежит точка Запада, в которой экватор пересекает горизонт снизу вверх. Эти точки Востока и Запада являются полюсами меридиана. Угол между первым вертикалом и экватором равняется географической широте места (ф).

Координатная система, определяемая горизонтом, меридианом и первым вертикалом называется локальной или мунданной (земной) системой. В этой системе строится сетка домов, в отличие от универсальной системы, в которой строится система знаков.

Универсальная сфера

Рисунок 1-7

Эклиптика является большим кругом, показывающим путь Солнца по небесной сфере (рисунок 1-7). Точка в которой эклиптика пересекает экватор называется точкой Овна (Солнце пересекает эту точку с юга на север приблизительно 21 Марта) и противоположная точка Весов (Солнце пересекает эту точку с севера на юг приблизительно 24 Сентября). На рисунке 1-7 показана точка Весов, которая находится восточнее меридиана. Круг широты является большим кругом, который проходит через полюса эклиптики, то есть пересекает эклиптику под прямым углом.

Угол между небесным экватором и эклиптикой известен как наклон эклиптики (Е). Его величину определяют по следующей формуле:

Е = 23,4523 - 0,013*Т

где Т есть коэффициент столетия от 1 января 1900 года (положительный после этой даты и отрицательный до неё).

Например:

дата 14 ноября 1948 представляется в виде 1948,87

отсюда Т = 0,4887

Е = 23,4523 - 0,013*0,4887 = 23,4459

Существует две координатных системы, которые используют локальные точки небесной сферы в применении к универсальной сфере: экваториальная и зодиакальная координатные системы.

Прямое восхождение и склонение

Рисунок 1-8

В экваториальной координатной системе (рисунок 1-8) положение точки Р определяется прямым восхождением (RA) и склонением (D). Прямое восхождение точки Р определяется дугой, проходящей вдоль экватора от точки Овна (к югу от эклиптики), до пересечения с часовым кругом, проходящим через эту точку Р. Дуга, измеряемая вдоль этого часового круга, от экватора до точки Р, называется склонением точки.

Долгота и широта

Рисунок 1-9

В зодиакальной координатной системе (рисунок 1-9) положение точки Р определяется долготой (L) и широтой (В). Долгота точки определяется как дуга эклиптики, от точки Овна до пересечения с кругом долготы, проходящем через точку Р. Дуга вдоль круга долготы от эклиптики до точки равняется широте точки Р.

Склонение и долгота будут иметь положительные значения, если точка лежит севернее экватора или эклиптики, и соответственно отрицательные значения, если точка лежит южнее экватора или эклиптики.

Большинство эфемерид содержат значения склонения, долготы и широты планеты, но не её прямое восхождение. RA можно расчитать из L, В и D по формуле:

cos(RA) = cos(L)*cos(В)/ cos(D)

Угловые точки

Рисунок 1-10

Точка, в которой эклиптика пересекает горизонт с восточной стороны меридиана (рисунок 1-10) называется Асцендентом (ASC); противоположная точка называется Десцендентом (DSC).

Точка в которой эклиптика пересекает меридиан с севера от Первого вертикала называется Нижний меридиан (IC); противоположная ей точка называется Серединой неба (MC).

Точка с которой эклиптика пересекает Первый вертикал с западной стороны меридиана называется Вертекс (VTX); противоположная ей точка называется Антивертекс (AVTX).

Точка пересечения экватора с меридианом севернее Первого вертикала называется RAIC; противоположная ей точка называется RAMC.

Прямое восхождение точки Востока определяется как RAMC + 90; и прямое восхождение точки Запада как RAMC - 90. Значение RAMC принято выражать в градусах. Его можно выразить в часах, используя Звездное Время, потому как RAMC численно равен 15*Звездное время.

Значение МС может быть вычислено при помощи RAMC, используя формулу А3 из Приложения. Значение ASC может быть вычислено из ф и RAMC, используя формулу А8 из Приложения; значение VTX может быть рассчитано по этой же формуле, если взять со-ф вместо ф и RAIC вместо RAMC.

Меридианнное расстояние

Рисунок 1-11

Верхнее меридианное расстояние (UMD) точки определяется как дуга, направленная вдоль экватора, от RAMC до пересечения с часовым кругом, на котором находится точка. Эта дуга численно равна

|RAMC - RA|, где RA - прямое восхождение точки.

Нижнее меридианное расстояние (LMD) точки Р (рисунок 1-11) определяется как дуга, направленная вдоль экватора, от RAIC до пересечения с часовым кругом проходящим через точку Р. Эта дуга численно равна |RAIC - RA|

Очевидно, что раз RAIC = RAMC + 180, то и LMD = 180 - UMD. Меридианное расстояние (MD) точки равно либо UMD либо LMD, в зависимости от того, какое из этих чисел меньше. Другими словами, MD точки есть угол между часовым кругом, проходящим через эту точку, и ближайшим меридианом (северным или южным).

Полудуги

Рисунок 1-12

Дневной круг точки Р (рисунок 1-12) представляет собой малый круг, параллельный экватору и проходящий через эту точку.

Рисунок 1-13 показывает небесную сферу, спроецированную на Первый вертикал, так что меридиан выглядит вертикальной линией, проходящей через центр.

Рисунок 1-13

Часть дневного круга точки, которая лежит ниже горизонта на широте наблюдателя, называется ночной дугой точки; половина этой дуги (промежуток между сторонами нижнего квадранта) называется ночной полудугой (NSA) точки. Аналогично, часть дневного круга точки, который лежит выше горизонта на широте наблюдателя, называется дневной дугой точки; половина этой дуги (промежуток между сторонами верхнего квадранта), называется дневной полудугой (DSA) точки.

Термин полудуга (SA) будет использоваться для обозначения DSA, если точка находится выше линии горизонта и NSA если точка находится ниже линии горизонта.

Разница восхождений

Рассмотрим треугольник, сторонами которого являются дуги горизонта, экватора и часового круга, который пересекает горизонт и дневной круг точки Р (рисунок 1-13). Дуга вдоль часового круга численно равна D, или склонению точки. Противоположный угол (между горизонтом и экватором) равняется co-ф, то есть дополняет широту наблюдателя до 90 градусов. Дуга вдоль экватора от точки Востока до пересечения с часовым кругом называется разницей восхождений (AD) точки.

Из формулы сферической геометрии получаем что: sin(AD) = tg(D)*ctg(со-ф) .

Отсюда следует формула 1-1:

AD = Arcsin(tg(D)*tg(ф)), где D - склонение, а ф - широта наблюдателя.

Так как D и ф имеют положительные значение в северных широтах и отрицательные в южных, AD будет иметь отрицательное значение когда D и ф находятся в противоположных сферах.

Так как дуга вдоль экватора от точки Востока до RAIC равна 90, то значение NSA для точки будет равно 90 - AD. Ночные и дневные полудуги точки определяются по формуле 1-2:

NSA = 90 - AD;

DSA = 90 + AD.

Пример:

ф = 51 N 30

если D(su) = 18 S 23 тогда NSA(su) = 114,70

если D(mo) = 11 N 14 тогда DSA(mo) = 104,46

Квадранты

Круги меридиана и горизонта разрезают небесную сферу на четыре области, которые называются квадрантами.

Первый квадрант (дома 1,2 и 3 в большинстве систем домов) вырезает дугу на Первом вертикале от точки Востока до надира.

Второй квадрант (дома 4,5 и 6) вырезает дугу на Первом вертикале от надира до точки Запада.

Третий квадрант (дома 7,8 и 9) вырезает дугу на Первом вертикале от точки Запада до зенита.

Четвертый квадрант (дома 10,11 и 12) вырезает дугу на Первом вертикале от зенита до точки Востока.

Не всегда возможно точно определить, в каком квадранте локализовано тело при анализе гороскопа. Например, точка на эклиптике, отражающая долготу тела, может пересечь меридиан после того, как это сделает само тело (как это было в случае с кометой в гороскопе Принца Charles), и в таком случае гороскоп будет показывать тело не c той стороны меридиана.

Для того, чтобы однозначно определять квадрант, в котором находится тело, необходимо решить, оно находится восточнее (RAMC < RA < RAIC) или западнее (RAIC < RA < RAMC) меридиана, а также выше (UMD < DSA или LMD > NSA) или ниже (UMD > DSA или LMD < NSA) горизонта.

Если тело находится в первом квадранте, то оно лежит восточнее меридиана и ниже горизонта.

Если тело находится во втором квадранте, то оно лежит западнее меридиана и ниже горизонта.

Если тело находится в третьем квадранте, то оно лежит западнее меридиана и выше горизонта.

Если тело находится в четвертом квадранте, то оно лежит восточнее меридиана и выше горизонта.

Такое определение квадрантов соответствует таким системам домов, как Кампануса, Региомонтана и Плацидуса. Однако в системе домов Порфирия квадранты определяются по-другому, о чем будет сказано в главе, посвященной этой системе.

Мунданная позиция

Мунданная позиция (МР) тела определяется как его локальная позиция по отношению к домам гороскопа, то есть это позиция тела в локальной сфере в выбранной системе домов. Термин "Мунданная позиция" используется в данной книге в трех близких значениях:

Во первых, Мунданная позиция тела обозначает положение множества точек на небесной сфере, которые находятся в соединении с телом (согласно правилам построения выбранной системы домов). Если местоположением этих точек является большой круг небесной сферы, то тогда этот круг определяется как проекционный круг и выбранная система домов называется проекционной системой.

Во вторых, иногда удобно для целей вычисления принять одну из точек, находящихся в соединении с телом, как представителя всего множества и расчеты МР производить только с ней.

В третьих, Мунданную позицию тела можно определить числом в интервале от 0 до 360, которое определяет положение тела на локальной сфере. Эта числовая Мунданная позиция соответствует двум условиям:

Условие А: Числовое Мунданное положение N-ного куспида дома (то есть МР точки эклиптики с долготой N-ного куспида дома) определяется как: MP = 360*(N - 1)/M , где М есть полное число домов. Обычно М = 12, но астрологи используют как 8 так и 24 дома.

В случае 12 домов, куспиду первого дома присваивается Мунданная позиция 0; куспиду второго дома присваивается МР = 30; куспиду третьего дома МР = 60; и так далее. Выбор начала куспида первого дома является произвольным и лежит в интервале от 0 до 360. Например, в Горизонтальной системе домов числовая Мунданная позиция (азимут) равна нулю на куспиде четвертого дома, вместо первого. А в системе домов Региомонтана числовая Мунданная позиция (наклонное восхождение под собственным полюсом) равна нулю в точке Овна, и не зависит от того, какой дом на неё попадает.

Условие B: Две точки находятся в соединении согласно правилам данной системы домов, если они имеют одинаковую числовую Мунданную позицию.


Глава 2: Дирекция к углам. Типы дирекции.

Промиссор и сигнификатор

Рисунок 2-1

Примарная дирекция планеты или звезды представляет собой её движение вдоль дневного круга от позиции, в которой она находилось на момент рождения в позицию, которую занимает другое тело или аспект от тела на момент рождения. Чтобы можно было измерить такое движение, позицию тела необходимо спроецировать на экватор (рисунок 2-1).

Движущееся тело в примарной дирекции называется промиссором, его позиция соотносится с универсальной сферой. Натальное тело или точка, к которой промиссор движется, называется сигнификатор, и его позиция соотносится с локальной сферой.

Дуга дирекции

Дуга, по которой промиссор должен двигаться вдоль своего дневного круга чтобы достичь Мунданной позиции сигнификатора, называется дугой дирекции, которая измеряется вдоль экватора в градусах прямого восхождения. Другими словами, дуга дирекции равняется натальной величине RA промиссора минус RA точки на дневном круге промиссора, которая находится в мунданном соединении с сигнификатором.

Затем дуга дирекции преобразуется в годы, которые покажут возраст, в котором событие этой дуги должно осуществиться. Обычно один градус RA в дуге дирекции приравнивается к одному году. При записи примарной дирекции промиссор записывается первым а сигнификатор вторым. Например:

JU CONJ SU означает, что Юпитер является промиссором, а Солнце сигнификатором. Юпитер движется в дневном вращении и достигает натальной позиции Солнца.

Дирекция к МС и IC

Самым простым случаем вычисления дуги дирекции является ситуация, при которой сигнификатором будет МС или IC. В этом случае дуга дирекции будет равна RA промиссора минус RAMC (или RAIC). То есть, дуга дирекции промиссора к MC или IC равна меридианному расстоянию промиссора.

Пример:

если RAMC =12,37 и RAIC = 192,37 тогда

MO CONJ MC mund d: RA(mo) = 28.47; Arc = 28.47 - 12.37 = 16.10

SU CONJ 1С mund d: RA(su) = 230.01; Arc = 230.01-192.37 = 37.64

SA CONJ IС mund c: RA(sa) = 157.63; Arc = 157.63-192.37 = -34.74

CO CONJ IС mund c: RA(co) = 187.69; Arc = 187.69-192.37 = -4.68

Обратная и прямая дирекция

В последних двух примерах выше, промиссоры двигались к сигнификатору (IC) в направлении против часовой стрелки, то есть в противоположном направлении от вращения небесной сферы, и поэтому дуга дирекции получилась отрицательная. Эти дуги тем не менее рассматриваются как примарные дирекции и называются обратными дирекциями в отличие от прямых дирекций, в которых промиссор движется по часовой стрелке в направлении вращения небесной сферы.

В полном описании примарной дирекции, показывающем что промиссор аспектирует сигнификатор, добавляется название типа дирекции (mund - мунданная или zod - зодиакальная) и буква "c" или "d" показывающая, что данная дирекция обратная (c) или прямая (d).

Дирекция к Асценденту

Дирекции к МС и IC являются простейшими, потому что Мунданной позицией этих сигнификаторов является дуга их RA. Дирекции к Асценденту и Десценденту являются более сложными, потому что Мунданные позиция этих сигнификаторов формируются на горизонте, а измеряются на экваторе.

Мунданной позицией тела на восточном горизонте является его наклонное восхождение (OA). Эта точка будет точкой Востока на момент пересечения телом восточного горизонта.

Рисунок 2-2

На рисунке 2-2 тело Р показано в момент восхода. Точка ОА пересекает горизонт на экваторе. Сравнивая рисунок 2-2 с рисунком 1-13 можно увидеть, что дуга между ОА и RA равняется AD, разнице восхождений точки Р. Тогда дуга дирекции P CONJ ASC является дугой вдоль экватора, от ОА натального Асцендента до ОА тела. Другими словами, дирекция P CONJ ASC является разницей между RA точки Востока на момент рождения и RA точки Востока на момент пересечения телом Р горизонта.

Алгоритм для расчета дуги дирекции промиссора к соединению с Асцендентом

формула 2-1:

Вычисляем ОА натального Асцендента:

ОА(asc) =RAMC + 90

Вычисляем ОА промиссора:

ОА(p) = RA(p) - AD(p), где RA(p) - RA промиссора, а AD(p) - разница восхождений (из формулы 1-1)

Рассчитываем дугу дирекции P CONJ ASC:

Arc = OA(p) - OA(asc)

Дуга дирекции является положительной если дирекция прямая и является отрицательной, если дирекция обратная.

Пример:

ОА(asc) = 12,37 + 90 = 102,37

PL CONJ ASC mund d: OA(pl) = RA(pl) - AD(pl) = 141,49 - 32,37 = 109,12

Arc = OA(pl)-OA(asc) = 109,12-102,37= 6,75

UR CONJ ASC mund c: OA(ur) = RA(ur) - AD(ur) = 89,93 - 33,40 = 56,53

Arc = OA(ur)-OA(asc) = 56,53-102,37= -45,84

Дирекция к Десценденту

Аналогичным образом, тело движется к Десценденту. Наклонное захождение (OD) тела определяется уравнением OD = RA + AD. Алгоритм для расчета дуги дирекции промиссора к соединению с Десцендентом (формула 2-2):

Определяем OD натального Десцендента:

OD(dsc) = RAMC - 90

Определяем OD промиссора:

ОD(p) = RA(p) + AD(p), где RA(p) является RA промиссора, а AD(p) является разницей восхождений (из формулы 1-1)

Рассчитываем дугу дирекции P CONJ DSC:

Arc = OD(p) - OD(dsc)

Пример:

OD(dsc) = 12,37 - 90 = 282,37

JU CONJ DSC mund c: OD(ju) = RA(ju) + AD(ju) = 269.87 + (-32.93)= 236.94;

Arc = OD(JU) - OD(des) = 236.94 - 282.37 = -45.43

Дирекция к Антивертексу

Рисунок 2-3

При расчете дуги дирекции промиссора к Антивертексу и Вертексу используется наклонное восхождение и захождения типа 2 (OA2, OD2).

На рисунке 2-3 показано тело Р в момент пересечения им Первого вертикала. Точка ОА2(р) является токой Востока в этот момент. Дуга вдоль экватора от RA(p) до ОА2(р) является разницей восхождений типа 2 (AD2) точки Р. Положение точки AD2(p) может быть вычислено из треугольника, сторонами которого являются дуги Первого вертикала, экватора (AD2(p)) и часового круга проходящего через точку Р (D(p)). Угол между Первым вертикалом и экватором равняется ф. Отсюда получаем формулу 2-3:

AD2= Arcsin( tg(D)*ctg(ф) );

OA2 = RA + AD2

Алгоритм для расчета дуги дирекции промиссора к соединению с Антивертекстом определяется

формулой 2-4:

Определяем ОА2 натального Антивертекса:

ОА2(avtx) = RAMC + 90

Определяем ОА2 промиссора:

0A2(р) = RA(р) + AD2(р) , где RA(р) - прямое восхождение промиссра и AD2(p) - разница восхождений типа 2 (из формулы 2-3)

Вычислим дугу дирекции P CONJ AVTX

Arc = OA2(p) - OA2(avtx)

Пример:

ОА2(avtx) = 12,37 + 90 = 102,37

PL CONJ AVTX mund d: ОА2(pl) = RA(pl) + AD2(pl) = 141,49 + 19,80 = 161,29

Arc = 161,29 - 102,37 = 58,92

Дирекция к Вертексу

Вычислим дирекцию промиссора к Вертексу. Алгоритм для расчета дуги дирекции промиссора к соединению с Вертексом.

Формула 2-5:

Определяем ОD2 натального Вертекса:

ОD2(vtx) = RAMC - 90

Определяем ОD2 промиссора:

OD2(р) = RA(р) - AD2(р) , где RA(р) - прямое восхождение промиссра и AD2(p) - разница восхождений типа 2 (из формулы 2-3)

Вычисляем дугу дирекции P CONJ VTX

Arc = OD2(p) - OD2(vtx)

Пример:

ОD2(vtx) = 12,37 - 90 = 282,37

JU CONJ VTX mund d: ОD2(ju) = RA(ju) - AD2(ju) = 269,87 -(-20,12) = 289,99

Arc = 289,99 - 282,37 = 7,62

Главные вертикальные полудуги

Можно определить полудугу тела как часть его дневного круга, пересекающего меридиан и Первый вертикал (вместо горизонта, как это делают полудуги типа 1). Эти полудуги типа 2 определяются уравнениями:

DSA2 = 90 - AD2 (к югу от Первого вертикала) ;

NSA2 = 90 + AD2 (к северу от первого вертикала, где AD2 - разница восхождений типа 2.

Дело в том, что любая система домов, определенная в терминах горизонтальных полудуг (то есть Плацидус, Алькабитус, Коха), порождает зеркальное отображение системы домов, определенной в терминах главных вертикальных полудуг. Аналогично системы домов, такие как Коха, которые проектируются кругами восхождения могут быть сконструированы с использованием кругов восхождения типа 2, (большими кругами, касательными к дневным кругам и проходящими через зенит и надир, а не через точку севера и юга). Этот момент я упомянул только ради законченности изложения темы и он не будет использоваться где либо в дальнейшем изложении.

Мунданные и зодиакальные дирекции

Во всех предыдущих примерах при дирекции промиссор двигался к меридиану, горизонту или Первому вертикалу физически, как реальное тело (то есть мунданно). Рассчитанные таким образом дуги дирекции дают фактические интервалы во времени между моментом рождения и моментом когда тело кульминирует (если MC является сигнификатором), антикульминирует (IC), восходит (ASC), заходит (DSC) или пересекает первый вертикал (VTX, AVTX), выраженные в градусах. Такие дирекции называют мунданными и только они являютя астрономически правильными примарными дирекциями, потому что основаны на реальном положении натальных промиссоров в локальной сфере.

Имеется второй класс примарных дирекций, которые базируются не на реальной позиции промиссоров, а на позиции промисоров, спроецированной на эклиптику. Этот тип примарных дирекций называется зодиакальным. Надо заметить, что в данное время зодиакальные дирекции используются намного чаще, чем мунданные.

Зодиакальные дирекции к МС и IC

При зодиакальной дирекции промиссора к МС или IC дуга дирекции равна RA зодиакальной долготы промиссора минус RAMC (или RAIC). Величина RA зодиакальной долготы промиссора находится из формулы А2 Приложения.

Пример:

RAMC = 12,37 и RAIC = 192.37

MO CONJ MC zod d: RA точки долготы 0 Тел 26 = 28,32

Arc = 28.32 - 12.37 = 15.95

SU CONJ IС zod d: RA точки долготы 22 Ско 25 = 230.01

Arc = 230.01 - 192.37 = 37.64

CO CONJ IС zod d: RA точки долготы 17 Вес 57 = 196.55

Arc = 196.55 - 192.37 = 4.18 (CO - комета)

Стоит заметить, что дуга дирекции SU CONJ IС по величине одинаковая как в мунданном, так и в зодиакальном способе вычисления, потому что Солнце, по определению, находится точно на эклиптике. Любой промиссор, лежащий точно на эклиптике (имеющий нулевое значение зодиакальной широты), будет иметь одинаковое значение мунданной и зодиакальной дуги дирекции. В противоположность этому, мунданная и зодиакальная дуги дирекции CO CONJ IС отличаются почти на девять градусов, отражая факт того, что комета имеет 21 градус южной широты. Кроме того две эти дуги имеют разный знак (мунданная отрицательна, а зодиакальная положительна), отражая факт того, что величина прямого восхождения кометы и величина прямого восхождения зодиакальной широты кометы лежат по разные стороны меридиана.

Зодиакальные дирекции к Асценденту и Десценденту.

Зодиакальные дирекции к Асценденту и Десценденту вычисляются следующим образом:

Величина RA и склонение градуса долготы, занятой промиссором, должны быть вычислены по формуле А2 (L пересчитывается в RA) и формуле А4 (L пересчитывается в D). Величина AD этой точки эклиптики дожна быть вычислена по формуле 1-1 с этим новым склонением; затем наклонное восхождение (или захождение) точки и дуга дирекции вычисляются по формуле 2-1 (или формуле 2-2), используя RA и AD точки эклиптики, найденные выше.

Пример:

OA(asc) = 102.37 и OD(dsc) = 282.37

PL CONJ ASC zod d:

используя формулу A2, RA точки долготы 16 Лев 34 =139.02;

используя A4, склонение точки долготы 16 Лев 34 =15.88;

используя формулу 1-1, AD точки долготы 16 Лев 34 = 20.95;

OA= RA - AD = 139.02 -20.95= 118.07;

Arc = OA - ОA(asc)= 118.07 - 102.37 = 15.70

JU CONJ DESC zod c:

RA точки долготы 29 Стр 53 = 269.87;

склонение точки долготы 29 Стр 53 = -23.45;

AD точки долготы 29 Стр 53 = -33.04;

OD = RA + AD = 269.87 + (-33.04) = 236.83;

rc = OD - ОD(dsc) = 236.83 - 282.37 = -45.54

Зодиакальные дирекции к Антивертексу и Вертексу

Зодиакальная дирекция к Антивертексу и Вертексу вычисляется следующим образом:

Величина RA и склонение градуса долготы, занимаемого промиссором, вычисляются по формулам А2 и А4; затем AD2 этой точки эклиптики вычисляется из формулы 2-3. Полученные величины RA и AD, подставляются в формулу 2-4 (или формулу 2-5), что позволяет вычислить OA2 (или OD2) точки эклиптики и дугу дирекции.

Пример:

ОA(avtx) = 102.37 и OA(vtx) = 282.37

PL CONJ AVTX zod d:

RA точки долготы 16 Лев 34 = 139.02;

склонение точки долготы 16 Лев 34 = 15.88;

AD2 точки долготы 16 Лев 34 = 13.08;

ОA2 = 139.02 + 13.08 = 152.10;

Arc = 152.10 - 102.37 = 49.73

JU CONJ VTX zod d:

RA точки долготы 29 Стр 53 = 269.87;

склонение точки долготы 29 Стр 53 = -23.45;

AD2 = -20.18;

OD2 = 269.87 -(-20.18) = 290.05;

Arc = 290.05 - 282.37 = 7.68

Дирекции к аспектам

В мунданной дирекции к аспекту промиссор направляется к точке, находящейся в мунданном аспекте с сигнификатором. Иными словами число градусов аспекта добавляется к Мунданной позиции сигнификатора, конструируя тем самым Мунданную позицию точки аспекта сигнификатора. Более правильным было бы сказать, что таким образом сконструированная Мунданная позиция точки аспекта и является сигнификатором. Например, Асцендент находится в мунданной квадратуре к МС (для большинства систем домов), следовательно дирекция MO CONJ MC mund d является эквивалентом дирекции MO SQR ASC mund d. Сигнификатором в первом случае является МС, а во втором случае "SQR ASC". Таким образом здесь мунданная дирекция к аспекту рассматривается как часть сигнификатора.

В зодиакальной дирекции к аспекту точка аспекта промиссора (точка на эклиптике) движется к мунданному соединению с сигнификатором, то есть число градусов в аспекте добавляется к долготе проммисора, конструируя долготу точки аспекта. Более правильно было бы сказать, что эта сконструированная зодиакальная точка аспекта и является промиссором. Например, в дирекции MO SQR ASC zod c, эклиптическая точка с долготой 0 Лев 26 (точка находящаяся в квадрате к натальной позиции Луны) движется мунданно к соединению с Асцендентом. В этом случае "MO SQR " является промиссором. Таким образом здесь зодиакальная дирекция к аспекту рассматривается как часть проммисора.

Однако, термины "промиссор" и "сигнификатор" будут использоваться как для обозначения соответствующих тел, вовлечённых в дирекцию, так и для обозначения точек аспекта этих тел, несмотря на то, что такое определение не совсем точное. В контексте будет даваться точное определение, о каком "промиссоре" или "сигнификаторе" идет речь.


Глава 3 : Преобразование экваториальных дуг дирекции в интервалы времени

Метод Птоломея

В методе Птоломея каждый градус RA в дуге дирекции соотносится с одним годом жизни.

Пример:

Рождение 1948 + (319/366) = 1948,872

MO CONJ MC mund d: Arc = 16,10;

16,10 + 1948,872 = 1964,972 = 21 Декабря 1964

JU CONJ DESC zod c: Arc = -45,54*;

45,54 + 1948,872 = 1994,412 = 30 Мая 1994

*Обратная дуга здесь используется как прямая, то есть абсолютное значение дуги дирекции преобразуется в интервал времени.

Метод Найбоды

В методе Найбоды каждый градус RA в дуге дирекции соотносится со значением 1,0146 лет жизни (365,25 дней / 360 градусов), то есть среднее ежедневное движение Солнца в RA определяет один год жизни.

Пример:

MO CONJ MC mund d: Arc =16,10;

16,10 x 1.0146 = 16,335 лет;

16,335 + 1948,872 = 1965,207 = 17 Марта 1965

JU CONJ DESC zod c: Arc = -45,54;

45,54 x 1,0146 = 46,205 лет;

46,205 + 1948,872 = 1995,077 = 28 Января 1995

Метод Симмонита

В методе Симмонита (методе дуги дня рождения) дуга Солнца, которую оно проходит ровно за сутки дня рождения, приравнивается одному году жизни. Таким образом возраст, когда происходит включение дирекции, равен отношению величины дуги дирекции (выраженной в единицах RA) к перемещению Солнца в день рождения. Например, RA Солнца в полночь GMT на 14 ноября 1948 года было 229,105 (рассчитывается по формуле А2 и значению солнечной долготы из эфемерид) и RA Солнца в полночь GMT на 15 ноября 1948 года было 230,130. Таким образом перемещение Солнца в день рождения (в единицах RA), будет составлять 230.130 - 229.105 = 1.025 градуса.

Пример:

MO CONJ MC mund d: Arc = 16,10;

16,10 /1,025 = 15,707 лет;

15,707 + 1948,872 = 1964,579 = 30 июля 1964

JU CONJ DESC zod c: Arc = -45,54;

45,54/1.025 = 44,429 лет;

44,429 + 1948,872 = 1993,301 = 20 апреля 1993.

Метод Плацидуса

В методе Плацидуса (методе правильной солнечной дуги по RA) Солнце сдвигается на столько дней после дня рождения, сколько лет было прожито после рождения, то есть путь Солнца по RA, пройденный за десять дней после рождения соответствует первым десяти годам жизни.

Здесь дуга дирекции прибавляется к RA натального Солнца и полученная сумма преобразуется в долготу эклиптики согласно формуле А3. Эфемериды на год рождения покажут, сколько дней прошло от рождения до того момента, когда Солнце достигло рассчитанной нами долготы эклиптики. Полученные дни преобразуются в годы жизни в пропорции день за год. Другими словами, метод правильной солнечной дуги рассчитывается при помощи движения по RA вторичной солнечной прогрессии. Метод правильной солнечной дуги, рассчитанной по экватору, является самым популярным среди практикующих примарные дирекции.

Пример:

M0 CONJ MC mund d: Arc = 16,10;

RA(su) = 230,01;

16,10 + 230,01 = 246,11;

из фомулы A3 это значение RA соответствует значению долготы 247,89 = 7 SG 53;

из эфемерид: Солнце достигает этой долготы 30 ноября 1948 в 4:52 GMT, что соответствует периоду 15 дней и 7,62 часов = 15,318 дней после рождения;

15,318 + 1948,872 = 1964,190 = 10 марта 1964 (это будет дата точной дирекции M0 CONJ MC mund d).

JU CONJ DESC zod c: Arc = -45,54;

45,54 + 230,01 = 275,55;

из формулы A3 это значение RA соответствует значению долготы 275,09 = 5 CP 05;

из эфемерид: Солнце достигает этой долготы 26 декабря 1948 в 22:16 GMT, что соответствует периоду 42 дня и 1,02 часа = 42,043 дней после рождения;

42,043 + 1948,872 = 1990,915 =30 ноября 1990 (это будет дата точной дирекции JU CONJ DESC zod c).

Алгоритм расчета правильной солнечной дуги по RA

Другой способ вычисления даты примарной дирекции с использованием метода правильной солнечной дуги по RA (способ, который хорошо адаптируется к компьютеру) является следующий:

1. Вычисляется Юлианская дата рождения:

JD= 367* Y - int (1,75* (Y + int ((M+ 9)/12)))+ 1721014 + int (275 M/9)+ D + G/24 - 0,5* sgn (100* Y+ M- 190002,5)

где Y - год рождения (1900 < Y < 2000)

M - месяц рождения (1 < M < 12)

D - день рождения (1 < D < 31)

G - GMT рождения (в часах)

int - целая часть (наибольшее целое) функции

sgn - признак функции (возвращает значение -1 если аргумент меньше нуля и значение +1 если аргумент больше нуля)

Пример:

рождение 14 ноября 1948 года в GMT= 21:14:39

Y=1948; M=11; D=14; G=21,244

JD= 714916 - 3410 + 1721014 + 336+ 14 + 0,885 - 0,5 = 2432870,385

2. Пусть PR = RA(su) + A, где RA(su) является RA натального Солнца и A является абсолютной величиной дуги дирекции.

Пусть PL = долгота, соответствующая величине PR, которая рассчитывается из формулы A3.

3. Пусть L = PL + 360*(Y - 1900), где Y - год рождения.

4. Пусть начальная величина T будет:

T =(JD + A - 2415020)/36525

где JD - Юлианская дата дня рождения и A - абсолютное значение дуги дирекции.

5. Пусть Z = 358,476 + 35999,05*T

6. Пусть T = (L - 279,691 - 1,919*sin(Z) - 0,02*sin(2*Z))/(36000,769 - 0,0048*sin(Z))

Далее повторите всё снова, начиная с шага 5, и повторяйте до тех пор, пока величина Т не станет постоянной в седьмом знаке после запятой.

7. Пусть DY = 36525*T + 2415020 - JD Если DY < 0 тогда прибавьте 365,2422 к её значению.

Величина DY равна числу дней от дня рождения до момента, когда вторичное прогрессивное Солнце достигнет долготы PL, то есть равна годам, прошедшим от дня рождения до момента выполнения дуги дирекции. Следовательно дата, когда примарная дирекция выполняется равна:

PY= Y + DN/365 + DY

где Y - год рождения и DN - число рождения, выраженное в днях, рассчитываемое по формуле:

DN = int(275 M/9) + D - 30 - int((M+ 9)/12)x(1 + int((Y+2-4*int (Y/4))/3))

Пример: Y = 1948; M = 11; D = 14

DN = 336 + 14 - 30 - 1x(1+ 0)= 319

Этот алгоритм Правильной солнечной дуги в RA точен в пределах минуты солнечной дуги, то есть он дает точность расчета примарной дирекции в одну неделю.

Пример: M0 CONJ MC mund d: Arc = 16,10;

RA(su) = 230,01; PR = 246,11; PL = 247,89;

L = 17527,885;

начальное значение T= 0,4891577;

последовательные повторения:

DY = 15.294;

PY =15,294 + 1948,872 = 1964,166= 2 марта 1964

Пример: JU CONJ DESC zod c: Arc = -45,54;

PR = 275,55; PL = 275,09;

L = 17555,09;

начальное значение T =0,4899637;

последовательные повторения:

DY = 42,047;

PY = 1990,919 = 2 декабря 1990

Асцендент и вертикальные дуги

В методе Правильной солнечной дуги по RA можно сказать, что Середина неба смещается по эклиптике на такое же расстояние, как и прогрессивное Солнце. Основываясь на этом принципе можно использовать смещение других углов карты, наравне с МС, то есть использовать смещение Асцендента или Вертекса для нахождения позиции прогрессивного Солнца. В этом случае, дуга Асцендента соответствует дуге дирекции, измеренной между двумя положениями ОА (вместо RA) на небесной сфере, а дуга Вертекса соответствует дуге дирекции, измеренной между двумя положениями OD2. Естественно, что Десцендент и Антивертекс покажут дуги соответственно между OD либо ОА2, но в этой книге мы не будем касаться этого.

Измерение дуги Асцендента

Найдем время осуществления примарной дирекции, созданной на основе дуги Асцендента:

Добавим абсолютное значение дуги дирекции к RAMC, чтобы получить прогрессивный RAMC

Из таблицы домов для широты места рождения или по формуле А8 вычислим прогрессивный Асцендент для найденного прогрессивного RAMC

Вычтем долготу натального Асцендента из долготы прогрессивного Асцендента. Прибавим полученную разницу к натальной долготе Солнца. Если сумма превысит 360, тогда вычтем из неё 360

Из эфемерид для года рождения находим разницу в днях, от рождения до момента, когда Солнце достигнет рассчитанной долготы. Затем преобразовываем результат в годы жизни, используя соотношение день за год. Если используется алгоритм расчета Правильной солнечной дуги по RA, то пусть А равняется величине разницы долготы прогрессивного и натального Асцендента, а PL равняется конечной долготе, полученной в шаге 3 выше

Пример:

MO CONJ MC mund d: Arc = 16,10;

прогрессивный RAMC = 12,37 + 16,10 = 28,47;

прогрессивный Асцендент = 136,84 (16 Лев 50);

прогрессивный ASC - натальный ASC + натальная L(su) = 136,84 - 125,50 + 232,42 = 243,76;

при использовании алгоритма Правильной солнечной дуги по RA имеем;

PL = 243,76; A = 136,84 - 125,50 = 11,34

L = 17523,6;

начальное значение T = 0,4890274;

конечное значение T = 0,47902433;

DY = 11,221; PY = 1960,093 = 3 февраля I960

Так как восходящий в данном случае знак (Лев) имеет медленное восхождение, то поэтому дуга Асцендента значительно короче соответствующей дугу в RA.

Измерение вертикальных дуг

Найдем время осуществления примарной дирекции, созданной на основе вертикальных дуг:

Прибавим абсолютное значение дуги дирекции к натальному RAIC для получения прогрессивного RAMC

Из таблицы домов для дополняющей широты места рождения или по формуле А8 (используя со-ф вместо ф) вычислим прогрессивный Вертекс для найденного прогрессивного RAMC

Вычтем долготу натального Вертекса из долготы прогрессивного Вертекса. Прибавим полученную разницу к натальной долготе Солнца. Далее процесс вычисления аналогичен вычислению для дуги Асцендента

Пример:

MO CONJ MC mund d: Arc = 16,10;

прогрессивный RAMC = 192,37 + 16,10 = 208,47;

прогрессивный Вертекс = 277,83 (7 Коз 49);

прогрессивный VTX - натальный VTX + натальная L(su) = 277,83 - 263,00 + 232,42 = 247,25;

при использовании алгоритма Правильной солнечной дуги по RA имеем;

PL = 247,25; A = 14,83

DY = 14,667; PY = 1963,539 = 16 июля 1963


Глава 4: Системы домов Кампануса и Региомонтануса

Мунданная позиция в проекционной системе домов.

Имеется несколько путей для определения соединения и Мунданной позиции, фактически каждая система гороскопических домов даёт своё собственное определение Мунданной позиции и своё собственное определение примарных дирекций. Это может быть наиболее ясно проиллюстрировано в случае проекционных систем домов.

В проекционной системе домов некоторый круг делится на двенадцать (обычно) 30 градусных дуг при помощи проекционных кругов. Круг, который делится, не обязательно должен быть большим кругом, но проекционные круги должны быть обязательно большими кругами. Двенадцать точек на эклиптике, в которых проекционные круги пересекают её, дают значение долготы двенадцати куспидам домов. В проекционной системе домов две точки считаются находящимися в соединении (имеют одинаковую мунданную позицию), если их проекции попадают в одно и тоже место на круге, который разделен на 12 частей. То есть две точки соединены, если они лежат на одном и том же проекционном круге.

Численно Мунданная позиция точки определяется в градусах дуги, измеренной вдоль разделенного на 12 частей круга, и равна положению места пересечения данного круга с проекционным кругом, проходящим через точку.

Мунданные аспекты

Точка считается находящейся в мунданном аспекте к сигнификатору, если дуга вдоль круга, разделенного на 12 частей, от пересечения проекционного круга с сигнификатором до пересечения проекционного круга, проходящего через точку, равняется числу градусов аспекта (60, 90, 120 и т.д.). Можно сказать, что численно Мунданная позиция аспекта точки равна численной Мунданной позиции сигнификатора плюс количество градусов в аспекте.

Система домов Кампануса

Рисунок 4-1

В системе домов Кампануса (рисунок 4-1) Первый вертикал делится на двенадцать 30 градусных дуг (начиная от точки Востока) при помощи шести домовых кругов(больших кругов проходящих через точки Севера и Юга на горизонте). Точки пересечения домовых кругов с эклиптикой дают значение долготы 12 куспидов домов.

Система домов Регимонтануса

Рисунок 4-2

В системе домов Регимонтануса (рисунок 4-2) небесный экватор делится на двенадцать дуг по 30 градусов каждая (начиная от точки Востока) шестью домовыми кругами. Точки пересечения домовых кругов с эклиптикой дают значение долготы 12 куспидов домов.

В Кампануса и Регимонтануса системах, две точки считаются находящимися в соединении (или имеют одинаковую Мунданную позицию), если они лежат на одном и том же домовом круге.

Полюс и со-полюс

Полюсом (или полярной высотой) тела S называется дуга, начинающаяся от северного (южного) Полюса мира и перпендикулярная домовому кругу, проходящему через точку S. Величина полюса изменяется от нуля (для тела лежащего на меридиане), до ф (для тела лежащего на горизонте).

Со-полюс тела S является углом между экватором и домовым кругом, проходящим через тело S. Со-полюс численно равен (90 - полюс), если ф больше нуля и (-полюс - 90), если ф меньше нуля. Величина со-полюса изменяется от 90 (для тела лежащего на меридиане), до со-ф (для тела лежащего на горизонте).

W и Q

Точка, в которой домовой круг, проходящий через тело, пересекает экватор, называется наклонным восхождением (захождением) тела под его собственным полюсом (W). Имеется в виду ОА (наклонное восхождение) под собственным полюсом, когда тело лежит восточнее меридиана и OD (наклонное захождение) под собственным полюсом, когда тело лежит западнее меридиана. Наклонное восхождение или захождение под собственным полюсом в системе Регимонтануса численно равно Мунданной позиции тела.

Разница между RA и W тела называется разницей восхождений под собственным полюсом (Q).

Из треугольника на рисунка 4-4 можно написать формулу:

sin(Q) = tg(D)*ctg(co-полюс) или

Формула 4-1:

Q = Arcsin (tg(D)*tg(полюс)),

где D является склонением тела.

Q имеет отрицательное значение, когда склонение и полюс имеют противоположные знаки.

Q(p) промиссора под полюсом сигнификатора является дугой вдоль экватора между W сигнификатора и RA пересечения проекционного круга проходящего через сигнификатор и дневной круг промиссора.

Зенитное расстояние

Рисунок 4-3

Перед вычислением полюса тела необходимо сначала определить его зенитное расстояние (ZD), которое равняется дуге, измеренной вдоль Первого вертикала от зенита (или надира) до точки пересечения с домовым кругом, проходящим через тело. Или другими словами, ZD является углом между меридианом и домовым кругом, проходящим через тело. Если рассматривать шкалу от 0 до 360, то Зенитное расстояние в системе домов Кампануса является численным значением Мунданной позиции тела.

На рисунке 4-3 показано, как Первый и Четвёртый квадранты небесной сферы проецируются на меридиан. На этом рисунке северный и южный полюса Мира представляют точки окружности , а точка Востока является центром этой окружности. Имеется десять возможных позиций локализации тела в Первом квадранте, а именно:

на горизонте к югу от Первого вертикала;

между горизонтом и часовым кругом, проходящим через точку Востока;

на часовом круге через точку Востока;

между часовым кругом, проходящим через точку Востока, и Первым вертикалом;

на первом вертикале;

между первым вертикалом и экватором;

на экваторе;

между экватором и северным горизонтом, (этот случай иллюстрирует рисунок 4-4);

на горизонте севернее Первого вертикала;

на меридиане

Рисунок 4-4

Рассмотрим случай 8, когда тело локализовано в точке S на рисунке 4-4. В этом случае MD = LMD, так как тело лежит на той же стороне часового круга через точку Востока, как и RAIC.

Рассмотрим треугольник, сторонами которого являются дуги меридиана, Первого вертикала и часового круга через тело. Сторона, которая является дугой меридиана, равняется 90 + ф. Противоположный угол (между Первым вертикалом и часовым кругом) назовём К. Угол между меридианом и часовым кругом равняется MD тела. Назовем противоположную сторону (дугу Первого вертикала) А. Отсюда имеем:

sin (90+ф) = tg(A)*ctg(MD) или

A = Arctg (cos(ф)*tg(MD))

Далее:

cos(К) = cos(90+ф)*sin(MD) или

cos(К) = -sin(ф)*sin(MD)

Рассмотрим треугольник, сторонами которого являются дуги экватора, Первого вертикала и часового круга через тело. Сторона, которая является дугой экватора, равняется со-MD, что составляет 90 - MD. Угол между экватором и Первым вертикалом равняется ф. Противоположную сторону (дугу часового круга через тело) назовем В. Тогда имеем:

sin(со-MD) = tg(В)*ctg(ф) или

В = Arctg (tg(ф)*cos(MD))

Рассмотрим треугольник, сторонами которого являются дуги Первого вертикала, часового круга через тело и домового круга через тело. Дугу часового круга от Первого вертикала до тела назовем С. Величина С численно равна В+D, где D является склонением тела. Угол между первым вертикалом и часовым кругом равняется 180-К. Дугу первого вертикала назовем F. Отсюда:

cos (180 - K) = tg(F)*ctg(C),

и заменяя -cos K на предыдущую формулу имеем:

sin(ф)*sin(MD) = tg(F)*ctg(С) или

F = Arctg (sin (ф)*sin( MD)* tg( C))

Окончательно, зенитное расстояние (дуга Первого вертикала от Надира до пересечения с домовым кругом) равняется : ZD = A + F

Алгоритм расчета зенитного расстояния

Алгоритм вычисления зенитного расстояния тела следующий:

Если MD=90 (случай 3, когда тело лежит на часовом круге, проходящем через точки Востока и Запада), тогда ZD = 90 - Arctg(sin(|ф|)*tg(D), где D - склонение тела.

если тело лежит в Первом или Втором квадрантах, тогда ZD измеряется от надира.

если тело лежит в Третьем или Четвертом квадранте, тогда ZD измеряется от зенита.

Если MD меньше 90 тогда

пусть А= Arctg (cos(ф)*tg(MD))

пусть В= Arctg (tg(|ф|)*cos(MD))

если D и ф являются величинами одного знака, тогда:

если MD является UMD тогда С = В - |D|

если MD является LMD тогда C = B + |D|

если D и ф являются величинами противоположных знаков, тогда:

если MD является UMD тогда С = В + |D|

если MD является LMD тогда C = B - |D|

(если В=|D|, тогда тело может лежать точно на Первом вертикале, случай 5, в котором С и соответственно этому F равны нулю).

Пусть F = Arctg(sin(|ф|)*sin( MD)*tg(C))

тогда ZD = A + F.

Заметьте, что C и F могут быть отрицательными. Это происходит в случае 4, когда тело лежит между Первым вертикалом и часовым кругом, проходящем через точки Востока и Запада.

Если MD является UMD, тогда ZD измеряется от зенита.

Если MD является LMD, тогда ZD измеряется от надира.

Пример:

ZD(su) : MD = 37,64; D = -18,38; A= 25,65;

В = 44,87; С = 26,49; F = 13,39;

ZD = 39,04 (измеренное от надира)

ZD(mo) : MD = 16,10; D = 11,23; A = 10,19;

В = 50,38; С= 39,15; F = 10,02;

ZD = 20,21 (измеренное от зенита)

Алгоритмы расчета полюса, Q и W

Обратимся к рисунку 4-4, со-полюс тела S (угол между его домовым кругом и экватором) может быть вычислен из треугольника, чьими сторонами являются дуги меридиана, экватора и домового круга через тело S. Угол между меридианом и домовым кругом равен ZD точки S. Сторона, которая является дугой меридиана (от горизонта до экватора) равняется со-ф. Противоположный ей угол (между домовым кругом и экватором) является co-полюс. Отсюда:

cos(co-полюс) = cos(со-ф)*sin(ZD) или

Формула 4-2:

полюс = Arcsin(sin(ф)*sin(ZD))

Заметим, что полюс имеет такой же алгебраический знак, как и ф.

Разница восхождений тела под собственным полюсом (Q) может сейчас быть вычислена из

формулы 4-1, которая дается выражением: Q = Arcsin (tg(D)*tg(полюс)).

Тогда наклонное восхождение (захождение) тела под собственным полюсом (W) вычисляется следующим образом:

Формула 4-3:

если тело лежит в Первом или Четвертом квадранте,

тогда OA под собственным полюсом будет равно W = RA - Q;

если тело лежит во Втором или Третьем квадранте,

тогда OD под собственным полюсом будет равно W = RA + Q

Мунданное соединение в системах Кампануса и Регимонтануса

Рисунок 4-5

Промиссор может быть направлен к мунданному соединению с сигнификатором следующим образом. На рисунке 4-5 показан сигнификатор S и промиссор Р, находящиеся во Втором квадранте. Промиссор движется, благодаря вращению небесной сферы, вдоль своего дневного круга от своей натальной позиции Р в положение P', образованное пересечением с домовым кругом, проходящим через сигнификатор S. Таким образом, в положении P' промиссор будет находиться в соединении с сигнификатором S.

Определение: прямое восхождение P' определяет наклонное захождение (или восхождение, если сигнификатор находится восточнее меридиана) промиссора под полюсом сигнификатора OD(p).

Разница между OD(p) и натальным RA тела Р определяет дугу дирекции P CONJ S C-R mund.

Пусть W(s) будет W сигнификатора, как это определяется в системах Кампануса и Регимонтануса. Дуга Q(р) будет равна разнице восхождений промиссора под полюсом сигнификатора, то есть дуге вдоль экватора от W(s) до OD(p). Отсюда:

sin(Q(p)) = tg(D(p))*ctg(со-полюс(s)) или

Формула 4-4:

Q(p) = Arcsin(tg(D(p))*tg(полюс(s)))

где D(p) - склонение промиссора, а полюс(s) - полюс сигнификатора.

Пример из рисунка 4-5:

OD(p) = W(s) - Q(p) ( Q(p) < О так как D(p) < 0 ) и W(s) = RA(s) + Q(s)

следовательно OD(p) = RA(s) + Q(s) - Q(p)

Дуга дирекции будет равна RA(p) - OD(p) или

= (RA(p) + Q(p)) - (RA(s) + Q(s)) = W(p) - W(s)

где W(p) является значением W промиссора, которое определяется как RA(p) + Q(p).

Алгоритм расчета Мунданного соединения в системах Кампануса и Pегимонтануса

Основной алгоритм расчета дирекционной дуги соединения промиссора Р с сигнификатором S в системах Кампануса и Регимонтануса следующий:

Формула 4-5:

Если сигнификатор лежит в Первом или Четвертом квадранте, тогда W промиссора является

W(p) = RA(p) - Q(p).

Если сигнификатор лежит во Втором или Третьем квадрантах, то тогда W промиссора является

W(p) = RA(p) + Q(p),

где RA(p) - натальное RA промиссора, а Q(p) - разница восхождений промиссора под полюсом сигнификатора, которое определяется по формуле 4-4

Q(р) = Arcsin (tg D(p)*tg(полюс(s)).

Заметьте, что формула для W(p) полностью зависит от того, с восточной или западной стороны меридиана находится сигнификатор, вне зависимости от положения промиссора.

Формула 4-6:

Дуга дирекции соединения промиссора Р и сигнификатора S (P CONJ S C-R mund) определяется формулой:

Arc = W(р) - W(s).

Дуга имеет положительное значение в прямой дирекции и отрицательное в обратной дирекции.

Пример:

SU CONJ ME C-R mund d: D(su) = -18,38;

полюс(me) = 21,27;

по формуле 4-4: Q(su) = -7,43; RA(su) = 230,01;

по формуле 4-5: W(su) = 222,58; W(me) = 210,41;

по формуле 4-6: Arc = 12,17;

SA CONJ VE C-R mund c: D(sa) = 10,92;

полюс(ve) = 3,88;

по формуле 4-4: Q(sa) = 0,75; RA(sa) =157,63;

по формуле 4-5, W(sa) = 158,38; W(ve) = 195,47;

по формуле 4-6, Arc = -37,09.

Заметьте, что если MC является сигнификатором, то полюс(s) = 0. Следовательно Q(p) = 0 и W(p) = RA(p). Также W(s) в этом случае равняется RAMC, так что формула 4-6 принимает вид

Arc = RA(р) - RAMC.

Аналогично, если Асцендент является сигнификатором, то полюс(s)= ф. Следовательно W(р) = OA(р). Также W(s) в данном случае равняется ОА(asc), так что формула 4-6 принимает вид

Arc = OA(р) - ОА(asc).

Зодиакальные дирекции в системах Кампануса и Регимонтануса

Долгота точки аспекта промиссора равняется долготе промиссора плюс значение аспекта (+60, 90, 120 и т.д.). Из значения долготы точки аспекта вычисляется RA и склонение точки аспекта по формулам А2 и А4. Когда говорят о Мунданном соединении, имеют в виду точку аспекта, как промиссор. Поэтому дальнейшие вычисления проводятся таким же образом, как и при расчете Мунданного соединения точки аспекта с сигнификатором.

Пример:

MO TRI SA C-R zod c: трин к Луне попадает в 0 Дева 26 (точка аспекта);

из формулы A2: RA этой точки = 152,50;

из формулы A4:склонение этой точки = 11,32;

полюс(sa) = 41,40;

тогда по формуле 4-4: Q точки аспекта Q(ap) = 10,16;

по формуле 4-5: W(ap) = 142,34; W(sa) = 147,84;

тогда по формуле 4-6: Arc = -5,50

Дирекции с учетом широты (field plane directions) в системах Кампануса и Регимонтануса

При вычислении дирекции с учетом широты, берется во внимание натальная долгота точки аспекта промиссора и широта промиссора на момент возникновения аспекта. Согласно формулам A5 и А6 вычисляется RA и склонение точки аспекта. Здесь под Мунданным соединением имеется в виду соединение с точной аспекта, как промиссором.

Пример: MO TRI SA C-R с:

Здесь требуется найти следующий трин Луны, с учетом её долготы, к натальной долготе Сатурна:

долгота точки аспекта 0 Дева 26;

Луна прибывает в эту точку 23 ноября 1948 года в 19:32 GMT, и имеет в этот момент широту 4 N 41;

обратившись к формуле А5 и используя L = 150,44 и В = 4,68 получаем: склонение =15,70;

из формулы А6 имеем: RA = 154,22;

полюс(sa) = 41,40;

тогда по формуле 4-4:Q(ap) = 14,35;

по формуле 4-5: W(ap) = 139,87; W(sa) = 147,84;

по формуле 4-6: Arc = -7,97

Мунданные параллели в системах Кампануса и Регимонтануса

Рисунок 4-6

В системах Кампануса и Регимонтануса две точки (РР и S на фигуре 4-6, который показывает небесную сферу, спроектированную на Первый вертикал) находятся в Мунданной параллели (ll), если они лежат с противоположных сторон меридиана и их соответствующие домовые круги пересекают Первый вертикал на одинаковом расстоянии от меридиана, то есть если их дуги ZD равны ( и измерены от одного и того же полюса горизонта - зенита или надира).

Мунданная контрпараллель (ff) соответствует ситуации, когда две точки находятся с одной стороны меридиана и имеют одинаковые дуги ZD от противоположных полюсов горизонта.

Таким образом, Мунданную параллель можно рассматривать как отражение Мунданного соединения через меридиан, а Мунданную контрпараллель можно рассматривать как отражение мунданной оппозиции через меридиан.

Вычислим Мунданную параллель P || S C-R mund.

Значение W(pp) (W мунданно параллельной точки к сигнификатору) определяется формулой:

Формула 4-6:

W(pp) = 2*RA(m) - W(s), где RA(m) есть RA самого близкого меридиана (RAMC или RAIC) к сигнификатору, а W(s) есть W сигнификатора. Заметьте так же, что так как ZD сигнификатора и ZD параллельной точки равны, полюса S и PP равны, так что Q(рр) параллельной точки вычисляется по обычным путем по формуле 4-4:

Q(рр) = Arcsin (tg(D(р))*tg(полюс(s)),

где D(p) является склонением промиссора, а полюс(s) является полюсом сигнификатора. Однако, здесь Q(pp) зависит от W(pp) в обратном направлении, чем это было бы, если бы мы рассматривали их соединение {поскольку параллельная точка лежит на противоположной стороне меридиана, по отношению к сигнификатору, то правило формулы 4-5 должно быть обращено}

Основной алгоритм расчета дирекции промиссора Р к Мунданной параллели с сигнификатором S в системах Кампануса и Регимонтануса следующий:

Вычисляем W(pp) параллельной точки:

W(pp)= 2*RA - W(s),

где RA = RAIC, если MD сигнификатора является LMD, и RA = RAMC, если MD сигнификатора является UMD, а W(s) является W сигнификатора (согласно системам Кампануса и Регимонтануса).

Вычисляем Q(pp) параллельной точки из формулы 4-4, используя D(p) промиссора и Полюс(s) сигнификатора.

Если сигнификатор лежит в Первом или Четвертом квадрантах, тогда RA(pp) = W(pp) - Q(pp)

Если сигнификатор лежит во Втором или Третьем квадрантах, тогда RA(pp) = W(pp) + Q(pp)

Дуга дирекции P||S C-R mund: определяется уравнением:

Arc = RA(p) - RA(pp)

где RA(p) является RA промиссора.

Для вычисления дирекции промиссора Р к Мунданной контрпараллели с сигнификатором S в системах Кампануса и Регимонтануса, необходимо в шаге 1 записать:

W(pp)= 2*RA - W(s) +180,

и в шаге 3 обернуть правила расчета RA(pp).

Пример:

SA||ME C-R mund c:

RAIC=192,37; W(me) =210,41;

следовательно W(pp) = 174,33;

D(sa)= 10,92 и полюс(me)= 21,27;

следовательно из формулы 4-4: Q(pp)= 4,31;

RA(pp)= 178,64; RA(sa)=157,63;

следовательно Arc = -21,01

Мунданные дирекции при произвольном аспекте

В мунданной дирекции с произвольным аспектом промиссор движется вдоль своего дневного круга до тех пор, пока не пересечёт домовой круг мунданного аспекта сигнификатора, в точке, от которой будет создавать аспект к сигнификатору.

Мунданные аспекты (отличные от соединения и оппозиции) различаются в системах Кампануса и Регимонтануса, так как вычисление численной Мунданной позиции различается в этих двух системах (ZD соответствует MP Кампануса, а W соответствует МР Регимонтануса).

Мунданные дирекции при произвольном аспекте в системе Регимонтануса

Рисунок 4-7

Вычислим Мунданные дирекции при произвольном аспекте в системе Регимонтануса.

Пусть W(ap) = W(s)+ A, где W(ap) является W точки аспекта (на экваторе), а А является величиной данного аспекта (60, 90, 120 и т. д.). Чтобы вычислить Q(p) нужно вначале определить Полюс точки аспекта. Обратимся к рисунку 4-7, со-полюс может быть вычислен из треугольника, сторонами которого являются дуги домового круга через точку W(ap), экватора (= MD точки W(ap)) и меридиана (= со-ф). Отсюда:

sin(MD(ap) = tg(со-ф)*ctg(со-полюс(ap) или

полюс(ap) = Arctg(tg(ф)*sin(MD(ap)))

Формула 4-4:

Q(р) = Arcsin(tg(D(p))*tg(полюс(ар))),

где D(p) склонение промиссора.

Отсюда W(p) вычисляется из формулы 4-5, используя RA промиссора, а дуга дирекции вычисляется из формулы 4-6, используя W(p) промиссора и W(ap) точки аспекта.

Основной алгоритм расчета дирекции промиссора P к Мунданному аспекту А с сигнификатором S в системе Регимонтануса следующий:

Пусть W(ap) = W(s) + A, где W(s) является W сигнификатора (по правилу Кампануса и Регимонтануса систем), а А является величиной аспекта.

Пусть MD(ap) = |W(ap) - RA(m)|, где RA(m) является RA меридиана, ближайшего к точке аспекта (RAMC или RAIC).

Вычислим Q(p) из формулы 4-4 используя D(p) промиссора, но заменяя в формуле полюс(s) на полюс(ар), равный Arctg(tg(ф)*sin(MD(ap))).

Используя это значение Q(p) вместе с RA(p) промиссора по формуле 4-5 определяем W(p) (вычитая, если W(ap) находится с восточной стороны меридиана и прибавляя, если W(ap) находится с западной стороны меридиана).

Дуга дирекции P A S Regio mund определяется формулой: Arc = W(p) - W(ap).

Пример: MO TRI SA Regio mund c:

W(sa) = 147,84; A = -120;

следовательно W(ap) = 27,84;

RAMC = 12,37;

следовательно MD(ap) = 15,47 и

полюс(ар) = 18,54;

D(mo) = 11,23;

следовательно по формуле 4-4 Q(mo) = 3,82; RA(mo) = 28,47 и W(ар) находится восточнее меридиана, следовательно по формуле 4-5 W(mo) = 24,65; Arc = -3,19

Мунданные дирекции при произвольном аспекте в системе Кампануса

Рисунок 4-8

Рассчитаем Мунданные дирекции при произвольном аспекте в системе Кампануса. Удобно выражать Мунданные позиции Кампануса (CMP) сигнификатора на шкале от 0 до 360 градусов, измеренную вдоль Первого вертикала от точки Востока в направлении надира.

Пусть СМР будет Мунданной позиции Кампануса для сигнификатора и пусть ZD будет её зенитным расстоянием.

Если сигнификатор лежит в Первом или Четвертом квадрантах, тогда:

если ZD было измерено от зенита, тогда CMP = 270 + ZD

если ZD было измерено от надира, тогда CMP = 90 - ZD

Если сигнификатор лежит во Втором или Третьем квадрантах, тогда:

если ZD было измерено от зенита, тогда CMP = 270 - ZD

если ZD было измерено от надира, тогда CMP = 90 + ZD.

Рассмотрим дирекцию промиссора Р к мунданному аспекту А от сигнификатора S в системе Кампануса (рисунок 4-8). СМР(ар) точки аспекта к сигнификатору (которая лежит на Первом вертикале) равняется:

СМР(s) + A, где СМР(s) является Мунданной позицией Кампануса для сигнификатора, а А является значением величины аспекта. ZD(ap) точки аспекта равно (90 - СМР(ар)).

Полюс(ар) точки аспекта находится из формулы 4-2. Склонение и RA точки аспекта вычисляется из треугольника, чьими сторонами являются дуги Первого вертикала (=СМР(ар)), часового круга через точку аспекта (=D(ap)) и экватора (=RA(ap) - RA(ep)). Угол между Первым вертикалом и экватором равен ф, следовательно:

sin(-D(ap)) = sin(ф)*sin(CMP(ap)), так как D(ap) < 0;

или D(ap) = -Arcsin(sin(ф)*sin(CMP(ap)).

Далее:

cos(ф) = tg(RA(ap) - RA(ep))*ctg(CMP(ap)), или

RA(ap) = RAMC + 90 + Arctg(cos(ф)*tg(СМР(ap))

Сейчас Q(ap) может быть получена из формулы 4-1, используя D(ap) и полюс(ар), а W(ap) может быть получено из формулы 4-3, используя Q(ap) и RA(ap).

Отсюда процесс расчета будет продолжаться как для Мунданного соединения, рассматривая при этом точку аспекта сигнификатором.

Основной алгоритм расчета дирекции промисcора Р к мунданному аспекту А от сигнификатора в системе Кампануса следующий:

Пусть СМР(ар) = СМР(s) + A, где СМР(s) является Мунданной позицией Кампануса для сигнификатора (согласно правилу систем Кампануса и Регимонтануса), а А является величиной аспекта.

Пусть ZD(ap) = |CMP(ap) - 90| будет ZD точки аспекта. Далее используйте это значение ZD в формуле 4-2 для нахождения полюс(ар); однако берите полюс(ар) с таким же алгебраическим знаком, как и ф.

Пусть D(ap)= -Arcsin(sin(ф)*sin(CMP(ap)) будет склонением точки аспекта. Далее используйте это значение склонения вместе с полюс(ар) в формуле 4-1 для нахождения Q(ap).

Пусть X =Arctg(cos(ф)*tg(CMP(ap))

Если 0 < = CMP(ap) < 90 или 270 < CMP(ap) < = 360*, тогда:

пусть RA(ap) = RAMC + 90 + X и пусть W(ap) = RA(ap) - Q(ap)

Если 90 < CMP(ap) < 270 тогда:

пусть RA(ap) = RAMC - 90 + X и пусть W(ap) = RA(ap) + Q(ap)

* если СМР(ар) = 90 или 270, тогда дирекция будет направлена на IC или MC.

Посчитаем Q(p) из формулы 4-4 используя склонение промиссора и полюс(ар) точки аспекта.

Если 0 < = CMP(ap) < 90 или 270 < CMP(ap) < = 360 тогда:

пусть W(p) = RA(p) - Q(p)

Если 90 < CMP(ap) < 270 тогда:

пусть W(p) = RA(p) + Q(p),

где RA(p) является RA промиссора.

Дуга дирекции P A S Camp mund определяется уравнением: Arc = W(p) - W(ap).

Пример: M0 TRI SA Camp mund d: CMP(sa) = 32,32 и A = -120;

следовательно CMP(ap) = 272,32; ZD(ap) = 182,32;

из формулы 4-2: полюс(ар) = 1,82 (берём абсолютную величину полюса, потому что ф > 0);

D(ap) = 51,44;

из формулы 4-1: Q(ар) = 2,28; X = -86,28;

RA(ар) = 16,09 и W(ар) = 13,81;

D(mo) = 11,23;

следовательно из формулы 4-4: Q(mo) = 0,36;

RA(mo) = 28,47;

следовательно W(mo) = 28,11, и Arc = 14,30.

Вовлеченные параллели (rapt parallels)

Рисунок 4-9

Существуют неисчислимое количество возможностей и комбинаций для вычисления примарных дирекций, которые используют мунданные и зодиакальные миндпоинты, из которых только одна будет рассмотрена здесь.

Когда мунданный миндпоинт двух тел X и Y занимает натальную Мунданную позицию третьего тела Z, тогда говорят, что X и Y находятся во вовлеченной параллели по отношению к Z, что записывается как X/Y=Z.

В системах Кампануса и Регимонтануса вычисление дуги дирекции, по которой промиссоры X и Y должны двигаться вдоль их соответствующих дневных кругов, достигая позиций мунданно равноудаленных от натальной Мунданной позиции сигнификатора Z, является довольно сложной задачей, потому что приходится преобразовывать координаты промиссоров. Не так просто передвигать точку (МР(х) + МР(у))/2 вдоль собственных дневных кругов промиссоров к позиции MP(z); предпочтительнее, чтобы экваториальное движение X и Y было спроецировано на Первый вертикал, а затем обратно на экватор. Этот метод будет просто описан здесь.

Рассчитаем МР(z), численную Мунданную позицию сигнификатора (соответственно CMP(z) если система Кампануса и W(z) если система Регимонтануса).

Пусть начальное значение дуги дирекции будет равно: Arc = (RA(x) + RA(y))/2 - RA(z).

Пусть RA(x1) = RA(x) - Arc; и пусть D(x1)=D(x)

Пусть RA(y1) = RA(y) - Arc; и пусть D(y1)=D(y)

и тогда используя эти значения RA и склонения рассчитаем численные Мунданные позиции MP(x1) и МР(у1) в данной системе домов.

Поскольку Х движется по своему дневному кругу к Х1 (рисунок4-9), RA(x) движется к RA(x1) и MP(x) движется к МР(х1). Теперь мунданная позиция Х1 и Y1 отличаются от Мунданной позиции Z на дугу, длинною dMP = (MP(x1)+MP(y1))/2 - MP(z), и приращение дуги в RA, которое соответствует приращению в МР, описывается выражением:

dArc=dMP*(RA(x)-RA(x1)/(MP(x)-MP(x1)).

Далее, переходя к шагу 3 и заменяя значение Arc на полученное значение Arc+dArc, снова производим расчеты. Продолжаем повторять шаги 3 и 4 до тех пор, пока повторения не начнут показывать одинаковые результаты.

Этот метод может использоваться для вычисления вовлеченных параллелей в любой системе домов, при использовании MP и числовой Мунданной позиции для данной системы домов.

Пример:

SU/JU = ME Camp d: Arc=28,72

SU/JU = ME Regio d: Arc=30,37

MO/UR = SU Camp d: Arc=3,37

MO/UR = SU Regio d: Arc=7,38


Глава 5: Горизонтальная система домов

Горизонтальная система домов

В горизонтальной системе домов горизонт делится на двенадцать 30 градусных дуг (начиная от точки Востока) при помощи шести вертикальных кругов (большие круги, проходящие через зенит и надир). Точки, в которых эти круги пересекают эклиптику, дают значение долготы куспидов в Горизонтальной системе домов (рисунок 5-1).

Надо заметить, что куспиды 10-го и 4-го дома соответствуют МС и IC, как обычно, а вот куспидом 1-го дома является Антивертекс (вместо Асцендента) и куспидом 7-го дома является Вертекс (вместо Десцендента).

Рисунок 5-1

Мунданная позиция в Горизонтальной системе

В Горизонтальной системе домов две точки считаются находящимися в соединении (имеют одинаковую Мунданную позицию) если они лежат на одном и том же вертикальном круге. Мунданная позиция точки в Горизонтальной системе домов обозначается как EPD, и равняется дуге измеренной вдоль горизонта от точки Востока (или Запада) до пересечения с вертикальным кругом, проходящим через точку (рисунок 5-2).

Когда Мунданная позиция точки в Горизонтальной системе отображается дугой на шкале от 0 до 360 градусов (измеренной вдоль горизонта в восточном направлении от точки Севера до пересечения с вертикальным кругом, проходящим через точку), тогда эта позиция будет называться азимутом (AZ) точки.

Рисунок 5-2

Расстояние от точки Востока

Вернемся к рисунку 4-4, на котором указываются десять возможных позиций локализации тела в любом выбранном квадранте. Рассмотрим Второй квадрант и случай 6, когда тело S лежит между экватором и Первым вертикалом (рисунок 5-2).

Найдем EPD тела S, рассмотрев треугольник, сторонами которого являются дуги горизонта (= А на рисунке), часового круга через точку S (=B) и экватора (= со-MD). Назовем угол между горизонтом и часовым кругом К. Угол между горизонтом и экватором равен со-ф. Тогда имеем:

cos(со-ф) = tg(со-MD)*ctg(A) или

A = Arctg(ctg(MD)/sin(ф)).

Далее: sin(со-MD) = tg(В)*ctg(со-ф) или

В = Arctg(cos(MD)*ctg(ф)).

Далее: cos(К) = cos(со-MD)*sin(со-ф) или

cos(К) = sin(MD)*cos(ф).

Рассмотрим треугольник, сторонами которого являются часовой круг через точку S (= C), горизонт (=F) и вертикальный круг через точку S. Угол между горизонтом и часовым кругом равен К, а С численно равно В - D (так как D < 0), где D является склонением S. Тогда:

cos(К)= tg(F)*ctg(С) и заменяя cos(K) имеем:

sin(MD)*cos(ф)= tg(F)*ctg(С) или

F = Arctg(sin(MD)*cos(ф)*tg(C))

Расстояние от точки Востока для тела S таким образом равно: EPD = A - F, а его азимут равен 270 + EPD (так как азимут точки Востока равен = 270).

Алгоритм вычисления EPD и азимута

Основной алгоритм вычисления EPD и азимута для тела следующий:

Если MD = 0 тогда EPD = 90 и в случае

если ф > 0 тогда:

если MD является UMD тогда AZ=180

если MD является LMD тогда AZ= 0.

если ф < 0 тогда:

если MD является UMD тогда AZ= 0

если MD является LMD тогда AZ= 180.

Если MD= 90 тогда EPD = Arctg(cos(ф)*tg(D)), где D является склонением тела. В случае:

если тело лежит в Первом или Четвертом квадрантах тогда AZ= 90- EPD;

если тело лежит во Втором или Третьем квадранте, тогда AZ= 270 + EPD.

Заметьте, что эта формула позволяет величине EPD иметь отрицательное значение.

3. Если 0 < MD < 90 тогда:

пусть A = Arctg(ctg(MD)/ sin|ф|)

В = Arctg(cos(MD)*ctg|ф|)

Далее:

если ф > 0 тогда

если MD является UMD тогда пусть C = B + D

если MD является LMD тогда пусть С = B - D

если ф < 0 тогда

если MD является UMD тогда пусть C = B - D

если MD является LMD тогда пусть C = B + D,

где D является склонением тела.

Пусть F=Arctg(sin(MD)*cos(ф)*tg(C)) тогда EPD=|A-F|.

Если ф > 0 тогда:

если тело лежит в Первом или Четвертом квадрантах, тогда:

если MD является UMD тогда AZ = 90 + A - F

если MD является LMD тогда AZ = 90 - A + F;

если тело лежит во Втором или Третьем квадрантах, тогда:

если MD является UMD тогда AZ = 270 - A + F

если MD является LMD тогда AZ = 270 + A - F.

Если ф < 0 тогда:

если тело лежит в Первом или Четвертом квадрантах, тогда:

если MD является UMD тогда AZ = 90 - A + F

если MD является LMD тогда AZ = 90 + A - F;

если тело лежит во Втором или Четвертом квадрантах, тогда:

если MD является UMD тогда AZ = 270 + A - F

если MD является LMD тогда AZ = 270 - A + F.

Заметьте, что в приведенном выше алгоритме величины C и F могут иметь отрицательные значения.

Пример

EPD(su):

D(su) = -18,38; MD(su) = 37,64;

A = 58,89; В = 32,21; С = 50,59; F = 24,83; EPD = 34,06; AZ = 304,06

EPD(mo):

D(mo) = 11,23; MD(mo) = 16,10;

A = 77,27; В = 37,39; С = 48,62; F = 11,09; EPD = 66,18; AZ = 156,18

Полюс, Q и W

Рисунок 5-3

Когда EPD тела S будет вычислено (рисунок 5-3), его со-полюс (угол между экватором и вертикальным кругом через тело S) и полюс могут быть вычислены из треугольника, чьими сторонами являются дуги экватора, вертикального круга через точку S , и горизонта (=EPD). Угол между экватором и горизонтом равняется со-ф. Поэтому получаем:

cos(co-полюс)= cos(EPD)*sin(co-ф) или

формула 5-1:

полюс = (+/-) Arcsin(cos(EPD)*cos(ф)),

то есть полюс должен иметь такой же алгебраический знак, как и ф.

Величина полюса изменяется от 0 (если тело находится на меридиане) до со-ф (если тело находится на первом вертикале).

По определению Q это разница восхождений для тела под своим со-полюсом. Величина Q равняется дуге вдоль экватора от пересечения с часовым кругом, проходящим через тело, до пересечения с вертикальным кругом, проходящим через тело. Q может быть вычислено из треугольника, чьими сторонами являются дуги часового круга через тело (= D, склонение тела), вертикального круга через тело и экватора (=Q). Угол между экватором и вертикальным кругом равняется со-полюс. Поэтому получаем:

sin(Q) = tg(D)*ctg(co-полюс) или

формула 5-2: Q=Arcsin(tg(D)*tg(полюс))

По определению W это наклонное захождение (восхождение) тела под своим со-полюсом. Величина W определяется точкой пересечения экватора и вертикального круга, проходящего через тело. Значение W выражается в единицах RA. Тогда:

формула 5-3:

если тело лежит в Первом или Четвертом квадрантах, тогда W =RA +Q

если тело лежит во Втором или Четвертом квадрантах, тогда W = RA +Q,

где RA является RA тела.

Мунданное соединение в Горизонтальной системе

Рисунок 5-4

Промиссор может быть направлен к мунданному соединению с сигнификатором в Горизонтальной системе домов следующим образом. Рисунок 5-4 показывает сигнификатор S, находящийся во Втором квадранте и промиссор Р в Третьем квадранте. Промиссор движется благодаря вращению Небесной сферы вдоль дневного круга от своей натальной позиции в позицию Р', которая является пересечением с вертикальным кругом, проходящим через сигнификатор S. Позиция Р' рассматривается как точка соединение промиссора с сигнификатором S. RA этой точки P', обозначенное как OD(p), является наклонным захождением (восхождением) промиссора под со-полюсом сигнификатора.

OD(p) определяется как точка, удаленная от W(s) (W сигнификатора) на расстояние дуги Q(p), являющейся разницей восхождений промиссора под со-полюсом сигнификатора. Q(p) может быть определено из треугольника чьими сторонами являются дуга экватора (=Q(p)), дуга часового круга через точки Р' и OD(p) (равная D(p), склонению промиссора) и дуга вертикального круга через сигнификатор. Угол между экватором и вертикальным кругом равняется со-полюс(s). Тогда имеем:

sinQ(p) = tgD(p)*ctg(co-полюс(s)) или

формула 5-4: Q(p) = Arcsin(tgD(p)*tg(полюс(s))),

где D(p) является склонением промиссора, а полюс(s) является полюсом сигнификатора.

На рисунке 5-4 видно, что OD(p) = W(s) + Q(p) и дуга дирекции равна RA(p) - Q(p), поэтому:

Arc = RA(p) - (W(s) + Q(p)) = (RA(p) - Q(p)) - W(s) = W(p) - W(s).

Алгоритм расчета мунданного соединения в Горизонтальной системе

Основной алгоритм для расчета дуги дирекции промиссора Р к мунданному соединению с сигнификатором S в Горизонтальной системе домов следующий:

формула 5-5:

если сигнификатор лежит в Первом или Четвертом квадрантах, тогда W(p)= RA(p) + Q(p)

если сигнификатор лежит во Втором или Третьем квадрантах, тогда W(p)=RA(p) - Q(p),

где RA(p) является натальным RA промиссора, а Q(p) является разницей восхождений промиссора под со-полюсом сигнификатора (из формулы 5-4).

Формула 5-6:

Дуга дирекции промиссора Р к соединению с сигнификатором S (P CONJ S Horiz mund) дается выражением:

Arc = W(p) - W(s),

где W(s) является W сигнификатора (согласно правилам Горизонтальной системы).

Дуга является положительной если дирекция прямая и отрицательной, если дирекция обратная.

Пример: SU CONJ ME Horiz mund d:

D(su)= -18,38; полюс(me)= 20,09;

согласно формуле 5-4; Q(su) = -6,98; RA(su) = 230,01;

согласно формуле 5-5; W(su) = 236,99; W(me) = 219,74;

согласно формуле 5-6; Arc = 17,25.

SA CONJ VE Horiz mund c:

D(sa) = 10,92; полюс(ve) = 2,91;

согласно формуле 5-4; Q(sa) = 0,56; RA(sa) = 157,63;

согласно формуле 5-5; W(sa) = 157,07; W(ve)= 196,03;

согласно формуле 5-6; Arc = -38,96.

Заметьте, что если МС является сигнификатором, тогда W(s) = RAMC и W(p) = RA(p) (так как полюс(s) и Q(p) равны нулю), поэтому формула 5-6 принимает вид: Arc= RA(p) - RAMC.

Также если Вертекс является сигнификатором, тогда W(s) = OD2(vtx) и полюс(s) = co-ф, следовательно Q(p) = Arcsin(tgD(p)*ctg(ф)) = AD2(р) и W(p) равно OD2(p), так что формула 5-6 принимает вид Arc = OD2(p) - OD2(vtx).

Зодиакальные дирекции в Горизонтальной системе

Зодиакальные дирекции в Горизонтальной системе домов вычисляются обычным способом: долгота точки аспекта промиссора равна долготе промиссора плюс величина аспекта. Используя долготу точки аспекта, вычисляется RA и склонение точки аспекта по формулам А2 и А4. Далее поступаем как при расчете мунданного соединения, используя точку аспекта как промиссор.

Пример: MO TRI SA Horiz zod c:

трин к Луне соответствует точке 0 дева 26;

из формулы A2; RA точки аспекта = 152,50;

из формулы A4; склонение точки аспекта = 11,32;

полюс(sa) = 21,87, тогда по формуле 5-4; Q(ар)=4,61;

по формуле 5-5; W(ар)=157,11; W(sa)= 162,07;

тогда по формуле 5-6; Arc = -4,96.

Дирекции с учетом широты (field plane) в Горизонтальной системе

Дирекции с учетом широты вычисляются таким же образом, как и зодиакальные дирекции, но только вместо нулевого значения широты используется широта тела на момент аспекта. Рассматривается долгота и наблюдаемая на момент аспекта широта точки аспекта. Склонение и RA точки аспекта расчитываются по формулам А5 и А6. Далее поступаем как при расчете мунданного соединения, используя точку аспекта как промиссор.

Пример: MO TRI SA Horiz с:

определим широту, которую будет занимать Луна на момент, когда будет создан трин к Сатурну: долгота этой точки аспекта равняется 0 дева 26 и Луна достигнет этой точки 23 ноября 1948 в 19:32 GMT, имея в этот момент широту 4 N 41;

из формулы A5; склонение точки аспекта равно 15,70;

из формулы А6; RA(ар) = 154,22; полюс(sa) = 21,87;

по формуле 5-4; Q(ар) = 6,48;

по формуле 5-5; W(ар) = 160,70; W(sa) = 162,07 ;

и по формуле 5-6; Arc = -1,37

Мунданные параллели в Горизонтальной системе

Рисунок 5-5

В горизонтальной системе домов две точки (РР и S на рисунке 5-5, который показывает небесную сферу, спроецированную на Первый вертикал) будут находиться в мунданной параллели, если они лежат с противоположных сторон меридиана и если вертикальные круги через эти точки пересекают горизонт на одинаковом расстоянии от меридиана, то есть если EPD этих двух точек равны и измеряются от противоположных полюсов меридиана (точка Востока или Запада). Две точки находятся в Мунданной контрпараллели когда располагаются по одну сторону меридиана (но с противоположных сторон горизонта) и имеют равные значения EPD от одного и того же полюса меридиана.

Расчитаем мунданную параллель Р||S Horiz mund, учитывая что W(pp) (W точки, муннданно параллельной сигнификатору) определяется уравнением:

W(рр) = 2* RA - W(s),

где RA является RA ближайшего меридиана (RAMC или RAIC) к сигнификатору и W(s) является W сигнификатора. Заметим также, что раз EPD этих точек равны, полюса S и РР также равны, так что Q(pp) параллельной точки вычисляется обычным образом из формулы 5-4:

Q(pp) = Arcsin (tg D(p)* tg(полюс(s)), где D(p) является склонением промиссора и полюс(s) является полюсом сигнификатора. Однако, здесь Q(pp) присоединяется к W(pp) со знаком, противоположным тому, который используется при расчете соединения (так как параллельная точка лежит с противоположной стороны меридиана от сигнификатора), так что правило формулы 5-5 должно быть обращено.

Основной алгоритм вычисления дуги дирекции промиссора Р к Мунданной параллели с сигнификатором S в Горизонтальной системе домов следующий:

Вычислим W(pp) параллельной точки: W(pp) = 2*RA(m) - W(s),

где RA(m) = RAIC если MD сигнификатора является LMD и RA(m)= RAMC если MD сигнификатора является UMD, и W(s) является W сигнификатора (по правилу Горизонтальной системы).

Вычислим Q(pp) параллельной точки из формулы 5-4, используя D(p) промиссора и полюс(s) сигнификатора.

Если сигнификатор лежит в Первом или Четвертом квадрантах, тогда RA(pp) = W(pp) + Q(pp);

если сигнификатор лежит во Втором или Третьем квадрантах, тогда RA(pp) = W(pp) - Q(pp).

Дуга дирекции P||S Horiz mund: равняется ARC = RA(p) - RA(pp), где RA(p) является RA промиссора.

Для вычисления дуги дирекции промиссора Р к мунданной контрпараллели с сигнификатором S необходимо в шаге 1 заменить W(pp) = 2*RA(m) - W(s) +180 и обратить правило в шаге 3.

Пример: SA||ME Horiz mund c:

RAIC = 192,37; W(me) = 219,74;

следовательно W(рр) = 165,00; D(sa) =10,92 и полюс(me) = 20,09;

следовательно из формулы 4-4; Q(рр)= 4,05; RA(рр) =160,95; RA(sa) =157,63;

отсюда Arc = -3,32.

Мунданные дирекции с произвольным аспектом в Горизонтальной системе

Рисунок 5-6

Мунданные дирекции с произвольным аспектом в Горизонтальной системе домов могут быть вычислены следующим образом (рисунок 5-6): азимут точки аспекта к сигнификатору (AP, которая лежит на горизонте) равняется азимуту сигнификатора плюс А, где А является величиной аспекта (60, 90, 120 и т.д.). На рисунке 5-6 АР находится западнее меридиана, так что EPD точки АР равняется |AZ(ap) - 270|. Сейчас полюс(ар) точки аспекта может быть найден из формулы 5-1. Склонение D(ap) и RA(ap) точки аспекта вычисляются из треугольника, чьими сторонами являются дуги горизонта (=EPD(ap)), часового круга через точку аспекта (=D(ap)) и экватора (= RA(wp) - RA(ap)). Угол между горизонтом и экватором равняется со-ф, тогда получаем:

sin(D(ap)) = sin(co-ф)*sin*(EPD(ap)) или

D(ap) = Arcsin(cos(ф)*sin(EPD(ap))

Далее: cos(co-ф) = tg(RA(wp) - RA(ap))* ctg(EPD(ap)) или

RA(ap) = RAMC - 90 - Arctg(sin(ф)*tg(EPD(ap))

Сейчас Q(ap) может быть получена из формулы 5-2 используя D(ap) и полюс(ар), а W(ap) может быть получена из формулы 5-3 используя Q(ap) и RA(ap). Отсюда процесс вычисления продолжается как для мунданного соединения, рассматривая точку аспекта АР как сигнификатор.

Итак, основной алгоритм расчета дуги дирекции промиссора к мунданному аспекту А с сигнификатором в Горизонтальной системе домов следующий:

Пусть AZ(ap) = AZ(s) + A, где AZ(s) является азимутом сигнификатора и А есть значение аспекта.

Если 0 < AZ(ap) < 180 , тогда АР находится восточнее меридиана и

EPD(ap) = | 90 - AZ(ap) |

Если 180 < AZ(ap) < 360 , тогда АР находится западнее меридиана и

EPD(ap) = | 270 - AZ(ap) |

(если AZ(ap) = 0 , тогда W(ap) = RAIC и полюс(ар) = 0;

если AZ(ap) = 180, тогда W(ap) = RAMC и полюс(ар) = 0).

Используя это значение EPD(ap) по формуле 5-1 определяем полюс(ар); полученное значение полюс(ар) берём с тем же алгебраическим знаком, что и ф.

Пусть D(ap) = (+/-) Arcsin(cos(ф)*sin(EPD(ap)),

то есть D(ap) > 0, когда 0 < AZ(ap) < 90 или 270 < AZ(ap) < 360

и D(ap) < 0, когда 90 < AZ(ap) < 270.

Используя это значение склонения вместе с полюс(ар) в формуле 5-2, получаем Q(ap).

Пусть Х = Arctg(sin(ф)*tg(EPD(ap))

если 0 < AZ(ap) <= 90 тогда

RA(ap) = RAMC + 90 + X и W(ap) = RA(ap) + Q(ap)

если 90 < AZ(ap) < 180 тогда

RA(ap) = RAMC + 90 - X и W(ap) = RA(ap) + Q(ap)

если 180 < AZ(ap) <= 270 тогда

RA(ap) = RAMC - 90 + X и W(ap) = RA(ap) - Q(ap)

если 270 < AZ(ap) < 360 тогда

RA(ap) = RAMC - 90 - X и W(ap) = RA(ap) - Q(ap)

Вычислим Q(p) промиссора из формулы 5-4, используя склонение промиссора и полюс(ар) точки аспекта.

Если 0 < AZ(ap) < 180, тогда W(p) = RA(p) + Q(p)

если 180 < AZ(p) < 360, тогда W(p) = RA(p) - Q(p),

где RA(p) является RA промиссора.

6. Дуга дирекции Р А S Horiz mund определяется уравнением:

Arc = W(p) - W(ap)

Пример: MO TRI SA Horiz mund d:

AZ(sa)= 36,75 и A = +120*;

следовательно AZ(ар)= 156,75; EPD(ар) = 66,75;

из формулы 5-l: полюс(ар) = 14,23; D(ар) = -34,89;

из формулы 5-2: Q(ар)= -10,19; X= 61,23; RA(ap)= 41,14;

W(ap)= 30,95; D(mo) = 11,23;

следовательно по формуле 5-4: Q(mo) = 2,89; RA(mo)= 28,47;

отсюда W(mo)= 31,36; и Arc = 0,41.

*Заметьте, что традиционно азимут измеряют в направлении, противоположном порядку следования домов.


Глава 6: Другие проекционные системы: Меридианная, Моринуса, Равнодомная, Порфирия, Алкабитуса и Коха

Меридианная система

Рисунок 6-1

В Меридианной (или Зариеля) системе домов экватор делится на двенадцать 30-ти градустных дуг (начиная от RAMC) при помощи шести часовых кругов (рисунок 6-1). Точки, в которых часовые круги пересекают эклиптику, дают значение долготы куспидов домов в Меридианной системе домов. В Меридианной системе 10-й и 4-й куспиды как обычно соответствуют МС и IC, но 1-й куспид является правильной долготой точки Востока (вместо Асцендента) и 7-й куспид является правильной долготой точки Запада (вместо Десцендента). Здесь правильная долгота (RL) точки обозначает долготу пересечения эклиптики часовым кругом, проходящим через точку.

Мунданное соединение в Меридианной системе

В меридианной системе две точки считаеются находящиеся в соединении, если они обе лежат на одном и том же часовом круге ( то есть они имеют одинаковый RA). Следовательно Меридианная Мунданная позиция является прямым восхождением и дуга дирекции промиссора к Мунданному соединению с сигнификатором является простой разницей их значений RA. В данной системе не существует различия между промиссором и сигнификатором, то есть прямые и обратные дирекционные дуги равны, но противоположны по знаку.

Пример: SU CONU ME Merid mund d:

RA(su) = 230,01; RA(me) = 215,22; Arc = 14,79 .

Мунданные дирекции с произвольным аспектом в Меридианной системе

Мунданные дирекции с произвольным аспектом вычисляются путем прибавления величины аспекта (60, 90, 120 и т.д.) к RA сигнификатора и вычитания полученной суммы из RA промиссора.

Пример: MO TRI SA Merid mund c:

RA(SA) = 157,63; Aspect = -120;

следовательно RA(ap) = 37,63;

RA(mo) = 28,47; следовательно Arc = -9,16.

Зодиакальные дирекции и дирекции с учетом широты в Меридианной системе

Зодиакальные дирекции вычисляются путем прибавления величины аспекта к долготе промиссора, преобразованием полученной суммы в RA по формуле А2 и вычитанием RA сигнификатора из неё.

Пример: MO TRI SA Merid zod c:

L(mo) = 30,44; Aspect = 120;

следовательно L(ap) = 150,44;

из формулы A2 получаем величину RA этой долготы = 152,50;

RA(sa) = 157,63; следовательно Arc = -5,13.

В дирекции с учетом широты величина аспекта прибавляется к долготе промиссора, что позволяет определить долготу точки аспекта. Затем полученная долгота используется вместе с широтой тела на момент аспекта и по формулам А5 и А6 определяется RA точки аспекта. Величина RA сигнификатора затем вычитается из RA точки аспекта для определения дуги дирекции.

Пример: MO TRI SA Merid с:

Луна достигнет точки трина с Сатурном, находящейся в 0 дева 26, имея значение широты 4 N 41;

следовательно из формулы A5 её склонение будет равно 15,70;

из формулы A6 её RA будет равняться 154,22;

RA(sa) = 157,63; следовательно Arc = -3,41.

Мунданные параллели в Меридианной системе

Промиссор Р движется к мунданной параллели с сигнификатором S. Вычисление величины RA мунданно параллельной точки к сигнификатору производится по следующему алгоритму:

если сигнификатор лежит в Первом квадранте, тогда RA(pp) = RAIC + LMD(s);

если сигнификатор лежит во Втором квадранте, тогда RA(pp) = RAIC - LMD(s);

если сигнификатор лежит в Третьем квадранте, тогда RA(pp) = RAМC +UMD(s);

если сигнификатор лежит в Четвертом квадранте, тогда RA(pp) = RAМC - UMD(s);

где MD(s) является MD сигнификатора. Тогда дуга дирекции P||S Merid определяется уравнением:

Arc= RA(p)-RA(pp),

где RA(p) является RA промиссора.

Дирекция промиссора Р к мунданной контрпараллели с сигнификатором S определяется так же, как описано выше, но заменяя RA(pp)= RA(pp) +180.

Пример: SA||ME Merid mund c:

LMD(me) = 22,85; следовательно RA(рр) = 169,52;

RA(sa) = 157,63; следовательно Arc = -11,89.

Система домов Моринуса

Рисунок 6-2

В системе домов Моринуса экватор делится на двенадцать 30-ти градустных дуг (начиная от RAMC) при помощи шести кругов долготы {большие круги, проходящие через полюса эклиптики; полюса локализованы в точках RA=270, D = со-Е (Северный полюс) и RA=90, D= -со-Е (Южный полюс)}. В точках , где эти круги долготы пересекают эклиптику, находятся куспиды домов системы Моринуса (рисунок 6-2). Таким образом 10-й и 4-й куспиды домов Моринуса соответствуют долготе RAMC и RAIC соответственно, вместо MC и IC, а 1-й и 7-й куспиды соответствуют долготе точек Востока и Запада соответственно, вместо Асцендента и Десцендента.

Поэтому две точки считаются находящимися в соединении, если они лежат на одном и том же круге долготы. Эквивалентом W для тела в системе Моринуса является его зодиакальное восхождение (ZA), которое представляет точку на экваторе (и её RA) в которой экватор пересекается кругом долготы, проходящим через точку. ZA является Мунданной позицией тела в системе Моринуса.

Мунданное соединение в системе Моринуса

Рисунок 6-3

Для расчета дирекции промиссора Р к мунданному соединению с сигнификатором S в системе Моринуса (рисунок 6-3) необходимо определить RA точки Р', которая лежит на дневном круге точки Р и имеет такую же долготу, как и S. Это вычисляется из формулы А6, используя долготу S и склонение Р. Для вычисления дуги дирекции необходимо полученную RA вычесть из RA промиссора.

Пример: SU CONJ ME Morin mund d:

D(su)= -18,38; L(me) = 216,96;

отсюда по формуле A6 получаем: RA = 212,96; RA(su) = 230,01;

и дуга дирекции: Arc = 17,05.

Зодиакальные дирекции и дирекции с учетом широты в системе Моринуса

Рассчитаем зодиакальную дирекцию в системе Моринуса, прибавив величину аспекта к долготе промиссора, затем находим RA точки аспекта по формуле А2 и склонение точки аспекта по формуле А4. Используя это склонение точки аспекта совместно с долготой сигнификатора в формуле А6 вычисляем RA, затем вычитаем полученную RA из RA точки аспекта, и получаем дугу дирекции.

Примет: MO TRI SA Morin zod c: L(mo) = 30,44 и аспект = 120;

следовательно L(ap) = 150,44;

из формулы A2: RA(ар) = 152,50, и из формулы A4, D(ар) = 11,32;

L(sa) = 155,27; далее из формулы A6: RA = 157,79;

отсюда Arc = -5,29.

В дирекции с учетом широты величина аспекта прибавляется к долготе промиссора для получения величины долготы точки аспекта. Затем эта долгота используется совместно с широтой тела на момент аспекта в формуле А5, позволяя вычислить склонение, и затем по формуле А6 вычислить RA точки аспекта. Склонение точки аспекта используется совместно с долготой сигнификатора в формуле А6 для вычисления RA. Вычисленное RA вычитается из RA точки аспекта, определяя дугу дирекции.

Пример: MO TRI SA Morin с:

когда Луна достигнет точки аспекта 0 дева 26 её широта будет составлять 4 N 41;

отсюда по формуле A5 её склонение будет 15,70 и по формуле A6 её RA будет 154,22;

L(sa) = 155,27; далее по формуле A6 получаем RA = 160,00;

отсюда Arc = -5,78.

Мунданные дирекции с произвольным аспектом в системе Моринуса

Вычислим мунданную дирекцию с произвольным аспектом в системе Моринуса. Вначале необходимо вычислить зодиакальное восхождение сигнификатора. Зодиакальное восхождение тела вычисляется следующим образом (формула А2 здесь не используется потому что она работает с часовыми кругами, а здесь необходима формула для кругов долготы). Пусть X = Arctg(tg(L)/cos(E))

· если L = 90 тогда ZA = 90
· если L= 270 тогда ZA = 270
· если 0 < = L < 90 тогда ZA = X
· если 90 < L < 270 тогда ZA = X + 180
· если 270 < L < = 360 тогда ZA = X + 360

Вычислив ZA сигнификатора прибавляем к нему величину аспекта, получая таким образом ZA точки аспекта. Долготу точки аспекта получаем следующим образом. Пусть Х = Arctg(tg(ZA(ap)*cos(E))

· если ZA(ар) = 90 тогда L(ар) = 90
· если ZA(ар) = 270 тогда L(ар)= 270
· если 0 < = ZA(ap) < 90 тогда L(ар) = X
· если 90 < ZA(ар) < 270 тогда L(ар) = X + 180
· если 270 < ZА(ар) < = 360 тогда L(ар) = X + 360

Затем полученная долгота точки аспекта используется совместно со склонением промиссора в формуле А6 для вычисления RA. Для определения дуги дирекции вычисленное RA вычитается из RA промиссора.

Пример: MO TRI SA Morin mund c:

ZA(sa)= 153,34; аспект = -120;

следовательно ZA(ар) = 33,34; X = 31,11;

следовательно L(ap)= 31,11; D(mo) = 11,23;

далее по формуле A6 получаем: RA = 29,21;

RA(mo) = 28,47; Arc = -0,74.

Мунданные параллели в системе Моринуса

Мунданные параллели являются наиболее интересными в системе Моринуса, так как функцию, которую выполняет меридиан в большинстве других систем домов, здесь выполняет большой круг, проходящий через полюса Мира, полюса эклиптики и точки Рака и Козерога. Другими словами полушарие от Рака до Козерога можно рассматривать как "восходящую" сторону гороскопа, а полусферу от Козерога до Рака можно рассматривать как "заходящую" сторону (так как W тела является меньшей величиной, чем его RA при D > 0, и W является большей величиной чем RA при D < 0, где W является зодиакальным восхождением. Это потому что полюса эклиптики не лежат на мередиане, тогда как полюса горизонта, первого вертикала и экватора лежат).

Таким образом, для вычисления дирекции промиссора Р мунданной параллели с сигнификатором S, сначала вычисляется долгота анти-точки S:

если 0 < = L(s) < 180 тогда L(anti-s) = 180 - L(s)

если 180 < = L(s) < = 360 тогда L(anti-s) = 540 - L(s)

где L(s) является долготой сигнификатора. Затем эта долгота анти-точки S используется совместно со склонением промиссора в формуле А6 для вычисления RA. Для определения дуги дирекции вычисленное RA отнимается от RA промиссора.

Для вычисления дуги дирекции промиссора Р к мунданной контрпараллели с сигнификатором S прибавьте 180 к долготе анти-точки S, для получения долготы контр-точки S. Используем полученную долготу совместно со склонением Р в формуле А6 для вычисления RA. Для определения дуги дирекции вычисленное RA отнимается от RA промиссора.

Пример: SA ff ME Morin mund d:

L(me) = 216,96; следовательно L(contra-s) = 143,04;

D(sa) = 10,92; далее из формулы A6 получаем RA = 144,35;

RA(SA) = 157,63; следовательно Arc = 13,28.

Равнодомная система домов

В Равнодомной системе домов эклиптика делится на двенадцать 30-ти градусных дуг (обычно начиная от Асцендента). Однако, если мы рассматриваем Равнодомную систему как проекционную систему, нет пути для определения мунданной позиции до тех пор, пока проекционные полюса не будут установлены. Если Равнодомную систему описывать как деление эклиптики шестью кругами долготы, тогда две точки будут считаться находящимися в соединении, если они имеют одинаковое значение долготы, как это описывается в системе Моринуса. И фактически примарная дирекция, определенная на такой манер, будет идентична такой дирекции в системе Моринуса, за исключением мунданных дирекций с произвольным аспектом. В Равнодомной системе при расчете мунданной дирекции с произвольным аспектом величину аспекта следует прибавлять к долготе сигнификатора (вместо ZA сигнификатора в системе Моринуса), и затем полученную долготу точки аспекта использовать со склонением промиссора в формуле А6 для получения RA. Для определения дуги дирекции вычисленное RA отнимается от RA промиссора.

Пример: MO TRI SA Equal mund c:

L(sa) = 155,27; аспект = -120;

следовательно L(ар) = 35,27; D(mo) = 11,23;

далее из формулы A6 получаем RA = 33,72;

RA(mo) = 28,47; следовательно Arc = -5,25.

Если Равнодомная система описывается делением эклиптики шестью часовыми кругами, тогда две точки будут считаться находящимися в соединении если они имеют одинаковое значение RA, как в Меридианной системе. И примарная дирекция, определенная на такой манер, будет идентична описанной для Меридианной системы, за исключением мунданной дирекции с произвольным аспектом. В Равнодомной системе при расчете мунданной дирекции с произвольным аспектом величина аспекта прибавляется к правильной долготе (RL) сигнификатора (вместо его RA, как в меридианной системе). Величина RL тела вычисляется из формулы А3, используя RA тела. Сумма RL сигнификатора и величины аспекта преобразуется в прямое восхождение (RA) с помощью формулы А2. Для определения дуги дирекции вычисленное RA отнимается от RA промиссора.

Пример: MO TRI SA Equal mund c:

RL(sa)= 155,84; аспект= -120;

отсюда RL(ар) = 35,84;

далее из формулы A2 получаем RA= 33,53;

RA(mo) = 28,47; следовательно Arc = -5,06.

Кроме определения примарной дирекции "Моринуса" в Равнодомной системе (когда проекция происходит от полюсов эклиптики) и "Меридианной" (когда проекция происходит от полюсов Мира), существует также определение примарной дирекции "Кампануса" в Равнодомной системе (когда проекция происходит от точек Севера и Юга), "Горизонтальной" (когда проекция присходит от зенита и надира) и так далее. Не существует самоочевидного определения примарной дирекции в Равнодомной системе домов.

Система домов Порфирия

В Порфирия системе домов дуга вдоль эклиптики от МС до Асцендента делится на три равные части, точки деления дают положение куспидов 11-го и 12- домов в Порфирия системе. Дуга вдоль эклиптики от Асцендента до IC делится на три равные части, точки деления дают положение куспидов 2-го и 3-го домов в Порфирия системе. Как и в случае с Равнодомной системой домов, Порфирия система может быть описана как проекционная система только после того, как полюса проекции будут установлены, и совсем не очевидно, что эти полюса должны быть единственными. Вопрос далее усложняется фактом, что круг, который делится (эклиптика), должен быть разделен на не равные дуги. Первая проблема может быть решена, если мы будем считать что полюсами проекции являются полюса эклиптики, так что мунданное соединение (а также зодиакальные и с учетом широты дирекции) в Порфирия системе будет совпадать с тем, что показывает система Моринуса (хотя она может быть "Меридианная", "Кампануса", "Горизонтальная", и так далее). Вторая проблема может быть решена введением понятия поквадрантная Мунданная позиция.

Поквадрантная Мунданная позиция является результатом переопределения стандартных квадрантов. Вместо стандартных квадрантов, разграниченных горизонтом и меридианом, квадранты Порфирия системы разграничены кругами долготы, проходящими через Асцендент и МС, то есть:

· если ASC < = L(s) < IC тогда S лежит в Первом квадранте
· если IC < = L(s) < DESC тогда S лежит во Втором квадранте
· если DESC < = L(s) < MC тогда S лежит в Третьем квадранте
· если MC < = L(s) < ASC тогда S лежит в Четвертом квадранте.

Сейчас определим Порфирия Мунданную позицию (PoMP) тела S следующим образом:

· если S лежит в Первом Порфирия квадранте, тогда
· PoMP(s) = 90*(L(s)- ASC)/(IС - ASC)
· если S лежит во Втором Порфирия квадранте, тогда
· PoMP(s) =90+90*(L(s) - IС)/(DESC - IС)
· если S лежит в Третьем Порфирия квадранте, тогда
· PoMP(s) = 180 + 90 (L(s) - DESC)/(MC - DESC)
· если S лежит в Четвертом Порфирия квадранте, тогда
· PoMP(s) = 270 + 90*(L(s) - MC)/(ASC - MC);
· где L(s) является долготой тела.

Дирекция промиссора P к мунданному аспекту с сигнификатором S в Порфирия системе рассчитывается следующим образом. Пусть РоМР(ар) = РоМР(s) + А, где РоМР(ар) будет Порфирия Мунданноцй позицией точки аспекта (на эклиптике). Затем преобразуем РоМР(ар) снова в долготу по следующему правилу:

· если 0 < = PoMP(ap) < 90 тогда
· L(ap) = ASC + PoMP(ap)*(IC - ASC)/90
· если 90 < = PoMP(ap) < 180 тогда
· L(ap) = IC + (PoMP(ap)-90)*(DESC - IC)/90
· если 180 < = PoMP(ap) < 270 тогда
· L(ap) = DESC + (PoMP(ap)-180)*(MC -DESC)/90
· если 270 < = PoMP(ap) < 360 тогда
· L(ap) = MC + (PoMP(ap)-270)*(ASC - MC)/90

Затем используем эту долготу точки аспекта совместно со склонением промиссора в формуле А6 для вычисления RA. Вычисленное RA отнимается от RA промиссора, определяя дугу дирекции P A S Porph mund.

· Пример: MO TRI SA Porph mund d:
· PoMP(sa)= 39,44; аспект = -120;
· следовательно РоМР(ар)= 279,44, и L(ар)=13,44+11,75=25,19;
· D(mo) = 11,23, из формулы A6 получаем RA = 22,75;
· RA(mo) = 28,47, следовательно Arc = 5,72.

Cистема домов Алкабитуса

Рисунок 6-4

В Алкабитусе системе (рисунок 6-4) 11-й и 12-й куспиды домов определяются при делении на три равные части дневной полудуги Асцендента и проекцией точек деления на эклиптику при помощи часовых кругов. Куспиды 2-го и 3-го домов определяются аналогичным образом при деление на три равные части ночной полудуги Асцендента. Западные куспиды домов определяются делением на три равные части соответствующих полудуг Десцендента. Две точки считаются находящимися в соединении Алкабитуса системе, если они лежат на одном и том же часовом круге (имеют одинаковую RA), и поэтому примарная дирекция в Алкабитуса системе является аналогичной той, которая используется в Меридианной системе, за исключением мунданной дирекции с произвольным аспектом. Алкабитуса мунданная дирекция с произвольным аспектом может быть определена тем же путем, как и в Меридианной системе, но с учетом поквадранной Мунданной позиции, как в Порфирия системе.

Определим квадранты следующим образом:

если RA(asc) < = RA(s) < RAIC тогда S лежит в Первом Алкабитуса квадранте

если RAIC < = RA(s) < RA(desc) тогда S лежит во Втором Алкабитуса квадранте

если RA(desc) < = RA(s) < RAMC тогда S лежит в Третьем Алкабитуса квадранте

если RAMC < = RA(s) < RA(asc) тогда S лежит в Четвертом Алкабитуса квадранте

То есть пересмотренные квадранты ограничиваются меридианом (как обычно), но часовой круг через Асцендент и Десцендент заменяет горизонт. Тогда Алкабитуса Мунданная позиция (АМР) тела S определяется следующим образом:

если S лежит в Первом Алкабитусе квадранте, тогда

AMP(s) = 90*(RA(s) - RA(asc))/NSA(asc)

если S лежит во Втором Алкабитусе квадранте, тогда

AMP(s) = 90 +90*(RA(s)- RAIC)/DSA(asc)

если S лежит в Третьем Алкабитусе квадранте, тогда

AMP(s) = 180 + 90*(RA(s) - RA(desc))/NSA(asc)

если S лежит в Четвертом Алкабитусе квадранте, тогда

AMP(s) = 270 +90*(RA(s)- RAМC)/DSA(asc)

Тогда дирекция промиссора Р к мунданному аспекту А с сигнификатором S в Алкабитуса системе определяется следующим образом. Пусть АМР(ар) = АМР(s)+ А, где АМР(ар) является Алкабитум Мунданной позицией точки аспекта сигнификатора. Преобразуем АМР(ар) в RA:

если 0 < = AMP(ap) < 90 тогда

RA(ap) = RA(asc) + AMP(ap)*NSA(asc)/90

если 90 < = AMP(ap) < 180 тогда

RA(ap) = RAIC + (AMP(ap)-90)*DSA(asc)/90

если 180 < = AMP(ap) < 270 тогда

RA(ap) = RA(desc) + (AMP(ap)-180)*NSA(asc)/90

если 270 < = AMP(ap) < 360 тогда

RA(ap) = RAMC + (AMP(ap)-270)*DSA(asc)/90

Для определения дуги дирекции P A S Ale mund величина RA(ap) точки аспекта к сигнификатору вычитается из RA промиссора.

Пример: MO TRI SA Ale mund d:

AMP(sa) = 41,53; аспект = -120;

тогда АМР(ар) = 281,53; RA(ар) = 12,37 + 14,80 = 27,17;

RA(mo) = 28,47; следовательно Arc = 1,30.

Система домов Коха

Рисунок 6-5

В системе домов Коха или Домов места рождения (рисунок 6-5) дневные полудуги Мс делятся на три равные части и точки деления проецируются на эклиптику при помощи кругов восхождения. Круги восхождения являются большими кругами, которые проходят касательно к дневным кругам точек Севера и Юга на горизонте. Каждая точка небесной сферы со склонением меньшим, чем со-широта места рождения лежит на двух таких кругах - один круг восхождения (круг горизонта на момент восхода точки) и другой круг захождения (круг горизонта на момент точки захода). Таким образом N-й куспид дома Коха является точкой на эклиптике, имеющей такое же наклонное восхождение (или захождение, если находится западнее меридиана) как и точка, RA которой и склонение определяются уравнениями:

RA=RAMC+M*DSA(мc)/3 и D=D(мc),

где DSA(мc) является дневной полудугой МС, а D(мc) является склонением МС. Если М=1 тогда N=11, если М=2 тогда N=12… если М=4 тогда N=2 и так далее.

Мунданное соединение в системе Коха

Две точки считаются находящимися в соединении в системе Коха, если они лежат на одном и том же круге склонения, то есть они имеют одинаковое наклонное восхождение (если находятся к востоку от меридиана) или одинаковое наклонное захождение (если с запада от меридиана). Рассмотрим дирекцию промиссора Р к мунданному соединению с сигнификатором S. Точка на дневном круге промиссора, которая имеет такое же ОА как и S должна иметь:

RA=OA(s) +AD(p), где AD(p) является разницей восхождений промиссора (формула 1-1).

Следовательно дуга дирекции равняется RA(p) - OA(s) - AD(p) = OA(p) - OA(s). То есть дуга дирекции P CONJ S Koch mund равняется OA(p)-OA(s) если S находится к востоку от меридиана, и равняется OD(p)-OD(s) если S находится к западу от меридиана.

Пример: SU CONJ ME Koch mund d:

OD(su) = 205,31, OD(me) = 199,49;

следовательно Arc = 5,82.

Зодиакальные дирекции в системе Коха

В зодиакальной дирекции Коха величина аспекта прибавляется к долготе промиссора. Величины RA и склонение для этой точки находятся соответственно по формулам А2 и А4. Склонение используется в формуле 1-1 для нахождения разницы восхождений точки аспекта, а величины RA и AD точки аспекта используются в формулах 2-1 и 2-2 для нахождения OA или OD точки аспекта (в зависимости от того, с восточной или западной стороны меридиана находится сигнификатор). Затем OA или OD сигнификатора вычитается из ОА или OD точки аспекта, для нахождения дуги дирекции. Зодиакальные дирекции Коха, вычисленные таким образом, также называют "Johndro" дирекции.

Пример: MO TRI SA Koch zod c:

L(mo)= 30,44; аспект = 120;

следовательно L(ар) = 150,44;

из формулы A2 получаем RA(ар) = 152,50;

из формулы A4 получаем D(ар) = 11,32;

из формулы 1-1: AD(ар) = 14,58;

из формулы 2-l: ОA(ар) = 137,92;

ОA(sa) = 143,60; следовательно Arc = -5,68.

Дирекции с учетом широты в системе Коха

При вычислении дирекции с учетом широты в системе Коха величина аспекта прибавляется к долготе промиссора для нахождения точки аспекта. Затем эта долгота используется совместно с широтой тела на момент аспекта в формуле А5 для нахождения склонения и в формуле А6 для нахождения RA точки аспекта. Величина AD точки аспекта вычисляется по формуле 1-1, а величина ОА (если сигнификатор восточнее меридиана) или OD (если западнее) точки аспекта вычисляется из формулы 2-1 или 2-2. Затем величина ОА (или OD) сигнификатора отнимается от ОА (или OD) точки аспекта для нахождения дуги дирекции.

Пример: MО TRI SA Koch с:

Луна достигнет точки аспекта 0 дева 26 имея широту 4 N 41;

из формулы A5 склонение Луны = 15,70;

из формулы А6 RA Луны = 154,22;

из формулы 1-1 AD Луны = 20,69;

из формулы 2-1 ОA Луны = 133,53;

ОA(sa) = 143,60; следовательно Arc = -10,07.

Мунданные дирекции с произвольным аспектом в системе Коха

Рисунок 6-6

Мунданная дирекция с произвольным аспектом в системе Коха может быть вычислена путем прибавления величины аспекта к ОА (или OD) сигнификатора и вычитания полученной суммы из ОА (или OD, если сигнификатор с западу от меридиана) промиссора, для нахождения дуги дирекции. Однако можно также говорить, что мунданные дирекции с произвольным аспектом в системе Коха должны рассматриваться поквадрантно (как в Порфирия системе), хотя такое утверждение сталкивается с несколькими проблемами.

Во первых, нельзя определить мунданную позицию для тела в приполярной области (|D| >=со-ф ) так как не существует круга восхождения, который проходил бы через такое тело (тело не восходит или не заходит).

Во вторых, имеется область "наложения домов" с восточной стороны меридиана (южнее IC и севернее МС) в которой Мунданная позиция не может быть однозначно определена. Это происходит, потому что дома Коха разграничены посредством кругов равного OA восточнее меридиана и кругами равного OD западнее меридиана. Таким образом квадранты Коха разграничены горизонтом, как обычно, и двумя кругами восхождения проходящими через МС и IC вместо меридиана. Точки, лежащие в области вокруг меридиана между этими двумя кругами, имеют две Мунданные позиции, одна в OA и вторая в OD. Рассмотрим (рисунок 6-6) тело S (такое же как комета в гороскопе принца Charle's), которое лежит восточнее меридиана и восходит после долготы IC (OA(s) > OA(ic)), поэтому такое тело следовало бы поместить в 4-й дом Коха с большей вероятностью, чем в 3-й дом. Однако, то же самое тело будет иметь OD меньше, чем имеет IC, следовательно будет заходить перед IC и поэтому его следовало бы поместить в 3-й дом Коха с большей вероятностью чем в 4-й дом.

Одним из путей решения этой проблемы является принятие стандартного разделения квадрантов (горизонтом и меридианом) совсестно со следующим определением Мунданной позиции Коха (КМР):

если S лежит в Первом квадранте, тогда

KMP(s) = 90* (OA(s) - OA(asc)) /DSA(мс)

если S лежит во Втором квадранте, тогда

KMP(s) = 90 + 90* (OD(s) - OD(ic))) /DSA(мс)

если S лежит в Третьем квадранте, тогда

KMP(s) = 180 + 90* (OD(s) - OD(desc))) /DSA(мс)

если S лежит в Четвертом квадранте, тогда

KMP(s) = 270 + 90* (OА(s) - OА(мс))) /DSA(мс);

где КМР(s) является Мунданной позицией Коха для S.

Заметьте однако, что такое определение возможно для тела, которое лежит в Первом квадранте и имеет КМР > 90; для тела , которое лежит во Втором квадранте и имеет КМР < 90; для тела, которое лежит в Третьем квадранте и имеет КМР > 270; для тела, которое лежит в Четвертом квадранте и имеет КМР < 270. Например КМР(со) = 115,57 и следовательно комета лежит в пределах пятого градуса пятого дома Коха, даже хотя и находится восточнее меридиана.

Найдем дирекцию промиссора Р к мунданному аспекту А с сигнификатором в системе Коха. Пусть КМР(ар) = КМР(s) + А, где КМР(ар) является Мунданной позицией Коха точки аспекта. Затем преобразуем КМР(ар) в ОА (или OD) следующим образом:

если 0 < = KMP(ap) < 90 тогда

ОА(ар) = ОА(asc) + DSA(мс)*КМР(ар)/90

если 90 < = KMP(ap) < 180 тогда

ОD(ар) = ОD(ic) + DSA(мс)*(КМР(ар) - 90)/90

если 180 < = KMP(ap) < 270 тогда

ОD(ар) = ОD(desc) + DSA(мс)*(КМР(ар) - 180)/90

если 270 < = KMP(ap) < 360 тогда

ОA(ар) = ОA(мс) + DSA(мс)*(КМР(ар) - 270)/90

Затем вычитаем ОА(ар) (или OD(ap)) из ОА (или OD) промиссора (в зависимости от того, с восточной или западной стороны меридиана находится точка аспекта) для того, чтобы получить дугу дирекции P A S Koch mund.

Пример: MО TRI SA Koch mund c:

KHP(sa) = 38,37; аспект = -120;

значит КМР(ар) = 278,37 и ОA(ар) = 14,66;

OA(mo) = 14,01 следовательно Arc = -0,65.


Гороскоп принца Чарльза

В данной книге автор приводит примеры расчета примарных дирекций на основе гороскопа принца Чарльза. Натальные данные для построения гороскопа следующие:

14 ноября 1948

09:14:39 PM GMT

Викинтгем, Англия

000 W 10' 00"

51 N 30' 00''

часовая зона: +00:00

геоцентрическая позиция

тропический зодиак

система домов Плацидус

Принц Charles


Приложение: формулы

 Top Previous

Формула A1: Расчет наклона эклиптики

E = 23,4523 - 0,013 *T

где Т есть коэффициент столетия от 1 января 1900 года (положительный после этой даты и отрицательный до неё).

Формула A2: Долгота в RA

Рассчитывается прямое восхождение любой точки эклиптики исходя из её долготы L.

Если L = 90 тогда RA = 90

Если L = 270 тогда RA = 270

Если L <> 90 или 270 тогда:

пусть X = Arctg(tg(L)*cos(E))

если 0 <= L < 90 тогда RA = X

если 90 < L < 270 тогда RA = X + 180

если 270 < L < 360 тогда RA = X + 360

Формула A3: RA в долготу

Рассчитывается долгота любой эклиптической точки из её прямого восхождения RA.

Если RA = 90 then L = 90

Если RA = 270 then L = 270

Если RA <> 90 или 270 тогда:

пусть X = Arctg(tg(RA)/cos(E))

если 0 <= RA < 90 тогда L = X

если 90 < RA < 270 тогда L = X + 180

если 270 < RA < 360 тогда L = X + 360

Формула A4: Долгота в склонение

Рассчитывается склонение любой точки эклиптики из её долготы L.

D = Arcsin(sin(L)*sin(E))

Формула A5: Долгота и широта в склонение

Рассчитывается склонение любой эклиптической точки из её долготы L и широты B.

D = Arcsin(cos(E)*sin(В) + sin(E)*cos(В)*sin(L))

Формула A6: Долгота и склонение в RA

Рассчитывается прямое восхождение любой эклиптической точки из её долготы L и склонения D.

Если L = 90 тогда RA = 90

Если L = 270 тогда RA = 270

Если L <> 90 или 270 тогда:

пусть X = Arctg(tg(L) /cos(E)) - SGN (cos(L))*Arcsin(tan(D)*sin(E)/SQR(tg(L)*tg(L) + cos(E)*cos(E)))

если 0 <= L < 90 тогда RA = X

если 90 < L < 270 тогда RA = X + 180

если 270 < L < 360 тогда RA = X + 360

где SQR обозначает квадратный корень из выражения, а SGN является знаковой функцией (возвращающей значение -1 при аргументе меньше нуля и +1 при аргументе больше или равном нулю).

Если RA>360 то вычитаем 360, а если RA< 0 то прибавляем 360.

Формула A7: RA и склонение в долготу

Рассчитывается долгота любой точки из её прямого восхождения RA и склонения D.

Если RA = 90 тогда L = 90

Если RA = 270 тогда L = 270

Если RA <> 90 или 270 тогда:

Пусть X = Arctg(cos(E)*Sin(RA) + sin(E)*tg(D))/cos(RA))

если 0 <= RA < 90 тогда L = X

если 90 < RA < 270 тогда L = X + 180

если 270 < RA < 360 тогда L = X + 360

Если L > 360 то вычитаем 360, а если L < 0 то прибавляем 360.